FFX International Help - Emulator crashes in Macalania Temple
Hi there.

I did a bit of searching around before posting, but couldn't find anything similar.

After beating Seymour in Macalania Temple, he starts to do some kind of casting, I think, that turns the screen red, then a kind of "blankish" blue and than the emulator fatals. I've tried six times, with different configurations and nothing. I'm no expert at these kind of things, so I'm sure I haven't tried everything there is, but I've switched sound and video plugins around, tried fullscreen, windowed and it's still the same. No other part of the game (or any other I've played) gave me any trouble so far.

I'm using the stable version of the emulator, and updated DX9 on a Core2Quad 8200, GeForce 9600 GT, if this helps any.

Thanks in advance.

Sponsored links

Try using the latest beta and changing the clamp modes in the "config > advanced" settings to normal or higher.

Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Thank you. The clamp thing I had already tried, but I thought the beta version would have more bugs or something.
Problem solved.
Yeah betas can bring problems but can also solve others :P
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)