Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX Optimization
#1
I apologize if this has already been hashed out many times, but I was curious as to what the best settings are to use for FFX. The game seems to run fine for me, however I do have a pretty annoying problem.

I seem to get frame drops occasionally during dialogues that completely mess the audio up. Sometimes this will happen during scene changes as well.

I searched for topics dealing with this issue, but I was unable to find anything that really helped me.

I am very new to this, and have the latest emulator version.

Any advice would be greatly appreciated, Thanks!
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

ISO vs DVD is a big one. If you are playing from DVD, I guarantee that's your problem. Otherwise, the rest of the information will be useful.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
I was playing on DVD at first, but got the impression that that was my problem, then I made an ISO copy of the DVD and have been running from that, but it seems to make no difference to me.

I have an i7-2670QM (2.2-3.0 gHz)
GT555M 3 gb (not overclocked at this moment)
and 8 gigs of RAM.

So far the only game I have tried is FFX.

I think the emulator version is 1.0.0 r5350

Edit: Oh and I'm using Win 7 Home
I am using MTVU, and I turned off MVU for FFX.
Another thread recommended using cubic interpolation to deal with the sound issues, which I have been using as well.

I tried lowering the resolution from 3X native ----> 2X -------> Native, but this made no apparent difference.

The game is 100% playable for me, but this audio skipping can get a little annoying at times.
Reply
#4
Try setting the audio to "Async mix" and see if that helps.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Will do, thanks.

Thanks a bunch, looks like that may have done it for me. Game is running perfectly now Smile
Reply
#6
(01-25-2014, 02:59 AM)AbsoluteZero Wrote: I am using MTVU, and I turned off MVU for FFX.

MTVU only works on MVU (as it says in the description)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)