FFX Savegame at first save point?

I've been trying to get FFX to work properly for some time now, tried running from DVD, ISO, every CDVD plugin I could find, different versions and rebuilds, even my own hacks to PCSX2 source, remade the ISO many times, but I still am crashing on the Auron: Look bug.

I don't use any speedhacks or anything of the sort.

If anyone could get me a savegame at the first save point I'd be very greatful, preferably with the expert sphere board.

Game version is:
gametitle: Final Fantasy X [SCES 50490] (E) [A39517AB]

Thanks in advance for any help..

Sponsored links

Post your PC spec, Your graphic, sound plugin and PCSX2 Version.
(06-01-2009, 10:33 AM)nelsonz Wrote: Post your PC spec, Your graphic, sound plugin and PCSX2 Version.

quad core intel q6850
dual nvidia 8800gt
4096mb ddr3 RAM

i use the latest gsdx from the beta thread (tho have tried many others, this issue has been going on for months), latest spu2x and latest beta pcsx2 (again, tried with older builds, and custom builds)

edit: it's not a performance issue, i easily get max fps on FFX / FFXII / any other games i've tried, but this game crashes at the well known auron bug.
This not a problem for my PCSX2.

But I would like to suggest. (try this)

- Use Directx 10
- Use Native solution
- Set the D3d Internal less than 1500 | 1500 (If the native not activated)

Speed Hack.
- Enable the Speed Hack of Idle Loop Fast-Foward.
- Enable INTC Sync Hack
- Enable IOPx2 Cycle rate.

(note: Try use ZZogl latest build or ZoreGS before use setting from above !)
Are you sure you have the LATEST beta build of PCSX2. I used to have that same error as well, but it then was fixed by using PCSX2 Beta Build 1190. I was also using GSDX as well.
Intel Core 2 Duo QX9750 Extreme Edition | eVGA 790i FTW | BFG GTX 280 OC 1GB | 8GB of Patriot Viper
when i say 'latest' i mean i built it from the cvs.

ill try what you suggested nelsonz
This is easy to solve. Just set EE Rec Round Mode to Negative or Nearest. If it still hangs at 'look auron bug', set both EE Rec and VU Rec Round Mode to Negative or Nearest. I've the bugs before when I played FFX, and that solved it.
Perfection is achieved, not when there is nothing more to add, but when there is nothing left to take away.
final fantasy X works 100% perfect with latest beta for me its just your settings are wrong

Users browsing this thread: 1 Guest(s)