FFX Tlb miss Error, plz help
Hi, Can anybody please help me with an EE tlb missing error in FFX?

I had been playing FFX with pcsx2 –r1888 (with plugins released on 20 Sept), and it worked fine for over 50 hours. But I just ran into a crash during a cutscene just the battle with sin, it showed:
<EE > tlb miss, add=0x4ed62a8 [load]
<EE> PC: 0x0015c7f0
Cycle: 0x192827af

I have read a few posts here and tried a few solutions, but they all didn’t work:
1) Using MicroVU0 and VU1
2) Use x2 Cycle rate
3) Use INTC Sync Hack
4) Remove all patches

I load the game with an ISO. And I load the game with the in-game spheres.

My CPU setting:
Intel Core2 Duo E7300 2.66GHz
2GB Ram
Win XP SP3
Nvidia Geforce 9600GT

My Pcsx2 settings attached, or here: http://pcsx2.googlecode.com/issues/attac...g&inline=1


Please kindly help, and thx in advance!

Sponsored links

Turn off all speedhacks and try again, also try setting the clamp modes in "config > advanced" to extra while disablingg microVU in CPU options.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(01-17-2010, 12:42 AM)Shadow Lady Wrote: Turn off all speedhacks and try again, also try setting the clamp modes in "config > advanced" to extra while disablingg microVU in CPU options.

Sorry, I just tried that. But the game still crashes at the same point. I hv tried different combinations as well (with 2xcycle, no microVU etc.), but didnt work.
Any other suggestion plz?

By the way, after the solution above failed, I tried to replace my old plugin (released on Sept) with the latest one (released on 30 Dec). But when I run PCSX2-r1888, it showed that "Could Not Load GS Plugin C:\Program Files\pcsx2-r1888\Plugins\gsdx-sse2-r1873.dll", what is the problem? Anything to do with my Tlb Miss Error??

Thank you so much!!
Not related, why did you replace it anyway they're not named the same.

What part of the game is it crashing exactly? Try running that part from the original disc and if you're using savestates to try to pass it don't do it anymore.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
The TLB miss was an EE error fixed somewhere in the 2xxx svn's. Compile a fresh version of the emu or google one and you wont see hit happen again.
Fighting for peace is like ***** for virginity ...

Failure is not an option | It is bundled with your Microsoft product
Which part? Everytime at the cutscene that our airship is going to attack sin, then our gang discovered everybody singing the hymn. Then it crashes right at the point that when Sin launched the vibration attack. And when it happens, there is no change in fps, it just stops and the Pcsx2 window(the one before loading the game) pops out.

I lost my original disc, but i think i maybe able to get one from my friend in a few days, so I will try that to see if the problem can be solved.
And also I will see what I can do with the SVN's 2xxx.

I Have the same damn Problem..... No Solution Yet
what about making detailed thread instead of reviving about 2 years old thread Wink

Users browsing this thread: 1 Guest(s)