Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX bug (debug information on screen?)
#1
When playing FFX I hit a weird bug once I was picked up by Rikku's ship at the start of the game. Nothing has fixed it, reloading, restarting. Any ideas?

[Image: FFXproblem.jpg]

Sponsored links

#2
did you use any cheats
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
Nope no cheats at all.
#4
this is a debug game?
#5
Nope, just a normal game. It was fine until I got to Rikku's ship.
#6
any screenshot ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
I found this on the net:

FFX Alpha build
   


So how did you get a disc like this?
#8
This has suspicious written all over it.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
#9
Seems a lot of images, from what I gathered, are the Alpha labeled as the full game. Given no cheats, there should be no way to get that debug menu... and I'd think it would be removed at launch, anyway.
#10
This is a debug/alpha version of the game. There is no way to acces this with a normal version of the game (belive me i tried).
Delete this ISO and use an original version if you want to get rid of it.




Users browsing this thread: 1 Guest(s)