FFX fmv's look quite strange all of a sudden
So I've started playing Final Fantasy X on pcsx2. Everything was just peachy for quite awhile. But, strangely enough, when it shows the fmv of Tidus first entering Luca, it looks quite strange (see attached picture). When I first saw it, I thought to myself, "It's probably just a scratch on the disc or something, I'm sure the next one will be okay." Well 3 fmv's later and I am quite annoyed, so I would like to know, has anyone else ever had this problem? I have toyed will all settings and speed hacks. I have changed to native and just about everything else you can think of.

EDIT: Wow, strangely enough, the fmv's render just fine on pcsx2 0.9.6. Anyone know why the beta would not be able to handle the fmv's?

Attached Files Thumbnail(s)

Sponsored links

Tried disabling the speedhacks and using another GSdx version?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
try disabling vsync and 8-bit too.
C2D E6550 @ 2333 Mhz oc 3010 Mhz vcore 1.2750v | HD2600XT | P5KC | 1 + 1 GB G.Skill 6400HK 860
Tried everything suggested except changing GSdx version, but the problem still exists with the other gfx plugin (forgot the name) so I don't think it's GSdx causing the problem. It's no big deal, though; 0.9.6 is working just fine for me atm.
weird I use the beta and they work fine
(07-22-2009, 05:04 AM)sc10e Wrote: weird I use the beta and they work fine

I had the same exact problem with FF-12. I basically discovered that its from a corrupt save state. I was able to load a different game, and have had absolutely no graphical corruption. I feel that the beta has a bug dealing with save states. they are so unstable that I no longer even use them.

Another bug I have found, with all speedhacks disabled, no patches running (since they dont seem to work for me in 0.9.6 or the beta anyways) is 3d geometry occasionally disappearing when I go to the menu, or look at the world map and come back. once it happens, going back to the world map or menu (anything that changes the entire screen) for a few seconds and then back out fixes it. but it does seem to happen a lot.

my specs:

CPu: q6600 2.4ghz (no overclocking)
GPU: Gforce 8800gt OC2 (overclocked from factory)
Ram: Corasair Dominator 8gb DDR2
MB: Gigabyte ga-x38-ds4
OS: Windows 7 build 7100 (fresh install)

running PCSX2 with admin privileges

Users browsing this thread: 1 Guest(s)