Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX graphic/audio lag
#1
It seems FFX is the most hated/loved game on these forums doesn't it?

Anyway I recently got a craving for FFX so I decided to bust it out. I can't find my PS2 anywhere so I decided to grab PCSX2 instead.

Now I'm not very far in yet (not even out of Zanarkand) but it's already getting annoying. I've tried a few things that have improved the quality of it, but still nothing has got it quite right yet.

PC Specs:
Dell XPS L501X
2.53 ghz Intel i5
4.00gb (3.74gb usable) RAM
Windows 7 64-bit

PCSX2 Settings:
http://tinypic.com/r/j79ogk/7
http://tinypic.com/r/34rslth/7
Not really sure what else to post here, ask if you need anything else.

Game screenshots:
http://tinypic.com/r/23wta80/7 (cutscene before the main menu)
http://tinypic.com/r/27wshhc/7 (I realize it's a very "big" battle (plenty of enemies) but I can only assume it's going to similar further in the game.)

Any advice on trying to kick up the performance of my game?
Or do I need to get my Sherlock Holmes on and find my PS2?
Thanks.
Reply

Sponsored links

#2
so you need quality. Well, the only advice i would give to you is to use HW Anti-aliasing. Modify the GSdx.ini, in the inis\ folder. the inis folder depends where you installed the configuration files. it may be under my documents\ or under the pcsx2 folder. Then modify the gsdx.ini and add the line

recoder Wrote:allowhacks=1
msaa=3
However the performance may go down. to increase the performance use some speedhacks,FFX Video Fix, and EE Timing hack. Also you can use the frameskip.
Reply
#3
Um, according to the first screenshot, I don't think anti-aliasing will help. Maybe it's the way you scaled your game up? Sorry, but I cannot read the PCSX2 settings images because they are way too low resolution. Have you tried setting the game to "Native", "2xNative", or any multiplier of it?

Also, you didn't post anything on audio lag. What exactly is your problem? Are you not running at 60 FPS?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#4
So, your GPU is a GeForce GTX 420M 1GB GDDR3, right?

Don't bother with AA, at least for now. You'd probably be best off just sticking with the default 1024x1024, or maybe about 2x scaling (higher may be fine sometimes).

I see you didn't configure the GSdx plugin appropriately, and the lag (caused by the low framerate in your pics) is likely helped by use of Speedhacks.

Basically, I'm guessing you didn't read the Configuration Guide. Tongue
Reply




Users browsing this thread: 1 Guest(s)