FFX in PCSX2 - Resulting black screen?
Ok so I jst DL PCSX2 so Im a fairly newb to all this.
Seeking some fast help though.

I am trying to play FFX which I have mounted in Drive J:
I have tried almost all the Graphics/Sound devices combined together.

When I use the CDVD Null Driver it works jst fine. The Sony logo comes up with the 2 options, one of which goes to the memory card, etc.

When I use my deafult Gigaherz CDVD plugin 0.7.0 with the game on it, nothing comes up. Jst a black screen and FPS 60.0

My Comp Specs are quite good and Ive seen ppl on youtube play with these specs:

CPU: Intel Quad-Core 6600
Graphics: Ati Radeon HD3450 256MB with 4.0 Pixel Shader and DirectX10 Support

SO does anyone have any idea?

Sponsored links

Grab the latest beta. And Also please put a screenshot of your config, as well as the black screen.
CPU: Core i5 Processor 3330
RAM: 16 GB
OS1: Windows 10
don't mount the image, use linuziso cdvd to run the game image, use the official config guide to properly config your pcsx2 and plugins.
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
I could not use linuziso, IDK y, I used Gigaherz CDVD plugin which I think now is the y to the problem.
RIght now I found an old 0.9.5 with plugins. And now its fine with an EFP CDVD plugin I think.
Problem solved. Now I can play : )
You'll have issues with 0.9.5. Using the latest 0.9.6 with the default plugins it comes, Linuz ISO works 100% out of the box. If you tried running the game with linuz ISO while it was mounted,it's normal it crashed. You should unmount the image from all external programs THEN run it with linuz iso
[Image: newsig.jpg]
I dont know what issues ur talking about. 0.9.5 is working fine so far. Thus I tried Linuz ISO and it works well if the disc is NOT mounted.
Thanx for the advice. I will stick with 0.9.6

Users browsing this thread: 1 Guest(s)