FFX iso won't start

I've been playing FFX in the oldest version (9.6), but now that I want to get it working on the lattest version 9.7, it won't start.

I changed version because of the crashes that we all know about.
I congigured everything fine (except maybe the CDVD plugin, since it obviously doesn't work)

I use the same ISO, i run PCSX2 then "boot CDVD", but instead of lauching the game, it shows the same thing that we get with the PS2 when their is no CD (where you can change the language)

any suggestion ?
I of course use the plugin Linoz izu CDVD 0.9.0.

Thank you

Sponsored links

If you'r using beta 3787 you can not change language.
As for your problem open PCSX2,select CDVD,than select ISO,than ISO selector and select ISO you want to run.
PC specs? PCSX2 settings? Plugin settings? Any kind of error in the console/log window? Content of emulog.txt after you get the problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Assuming you checked that Game fix specific for FFX, what you describe is clearly the emulator can't find any game.

Since you don't use the CDVD plugin it's assumed you have it null, what is not a problem by itself... BUT you need to make sure "Iso" is selected in the CDVD menu on the GUI and the actual image selected from "Iso Selector" on the same menu and from there by "Browse" it.
Imagination is where we are truly real
Yes, you were right it worked.

Everything you all have said had been done, but only one thing : I picked the wrong Iso. The FFX image happens to have a another image within itself, and this is the one I picked for some reason. Now that I've taken the good ISO it's going perfectly.

Thanks a lot
um no... what you selected was the image info file, usually called cue, ccd, mds, or something else.

I had the same problem but I search,i try all and i found
mine would not work at all then i changed the bios from europe to usa.. then it worked

Users browsing this thread: 1 Guest(s)