Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX little problem
#1
Hello, i didn't found anyone complaining about this so i'll ask.

Small freezes 0.5sec in battles. It happens mostly when i want cast a spell or use item. I hit button to cast spell then little freeze with audio slowdown. I noticed more random freezes in battle. Mostly before something happens. Like using potion or character talk. However once that thing is loaded no more freezes until next battle.

Maybe not a big deal, but very disturbing on the long run. Any suggestion please? Game runs perfectly just that lil freezes Sad
Reply

Sponsored links

#2
http://forums.pcsx2.net/Thread-FFX-minor...ne-changes
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
Thanks, so there is no solution Sad
Reply
#4
Maybe I don't try to reproduce it the correct way but from what I tried,I wasn't able to see\hear that problem.
2x scaling,timestretch audio and the recommended speed hacks along with mtvu.

I tried using items,summoning eons,casting white\black magic
Reply
#5
(05-14-2015, 05:33 AM)Kimahri Wrote: Thanks, so there is no solution Sad

It did mention that Software mode is a solution. you can enter software mode by pressing F9.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
Yeah it does fix it but unless you are running at native anyway it's really not worth it.

Just setting async audio is the best solution, as the slowdowns are so tiny that without the audio slowdown you rarely notice.(I know it says that doesn't completely solve it in thread I linked, but it mostly does)

@vsub you have a super powerful PC of doom, probably the slowdown is there but it still stays > fullspeed
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)