Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX little problem 2
#1
I noticed small graphic glitch during Anima's Oblivion and Nova attacks.

How to fix it?

           
Reply

Sponsored links

#2
What exactly is the glitch? Is the sphere wrong?

Is it solved pressing F9?
Reply
#3
https://www.youtube.com/watch?v=rzy5unIxlH4
The background should be black. Eventually it becomes black later, but it glitches at the beginning.
Reply
#4
Is it solved by pressing F9?
Reply
#5
Yes, but i can't play in software mode. It loses fps (slow motion) and looks awful. I wish to fix it on hardware mode.
Reply
#6
Try OGL backend with some of the new accurate options. If that doesn't fix it then you likely can't in hardware.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
Do you mean OpenGL hardware option?
Reply
#8
Yes.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
When i select it and start the game the emulator crashes.
Reply
#10
Probably some unsupported driver. How confident are you regarding your gpu driver? What kind of gpu do you have?
Reply




Users browsing this thread: 1 Guest(s)