FFX sound slowdown.
Hi all,

I have a bit of a strange problem. For the most part FFX runs great for me, a solid 60fps. However every now and again it'll slow a sound down quite nastily for a second or two. It seems to happen when it's something which hasn't been loaded before, like the first time I use a skill, or Overdrive. If I do it afterwards it seems to be OK

My settings are-

D3D11 Hardware
6x Native res (I've also tried 4x and Native, but I get exactly the same)
Texture Filtering
8 Bit Textures
Skipdraw 1

EE Cyclerate is 2
Both microVU hacks are enabled as well as everything under 'other hacks'
VU cycle Stealing is at 0
I'm also using the widescreen patch if that changes anything.

Lastly my specs are:
AMD 7970 3GB
intel i7950 @3.7ghz
12 RAM

I have an SSD I could move the ISO too if that could make a difference?

Thanks in advance.

Sponsored links

What version of PCSX2 are you using?and okey,in this case you can test the others plugins sounds to test the better,dont forget to use synchronizing mode -Async mix or none,tryn to disable timestretching/scaling in the settings of your spu plugin,but before do all this test first in native resolution,if everything is okey test in the scales resolutions 2x,3x,4x,and go continuing until 6x for you make sure this is not a performance problem.
And...in the last case you can change for use ZEROspu2 instead of Spu2 X.
Just set Async mix in SPU2-x
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Are you playing from a disc or iso?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
(01-29-2014, 05:39 AM)drojman Wrote: Hi all,

I have an SSD I could move the ISO too if that could make a difference?

Thanks in advance.

(01-29-2014, 06:41 AM)Nobbs66 Wrote: Are you playing from a disc or iso?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
This happens to you too? I got it every once and awhile for me as well. I saw that it was because my CPU would lower its clock speed considering it wasn't getting used to much then ramp back up. That is what did it for me. Sometimes it was cause my HDD would change rpm.. It is odd that it was only this game for me that happens.
How often does this happen?
CPU - AMD Ryzen 9 3900XT
RAM - 32 Gigs DDR4
HDD - To many to note. NVEM, SSD and HDD
GPU - Nvidia GTX 1070
OS- Windows 10

Thanks for all the replies guys. I can say that so far enabling Async mix seems to have fixed it. I'm running 1.0.0 if anyone still wanted to know.

Additionally I did move the ISO to my SSD.

Users browsing this thread: 1 Guest(s)