Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFX sound slowdown.
#1
Bug 
Hi all,

I have a bit of a strange problem. For the most part FFX runs great for me, a solid 60fps. However every now and again it'll slow a sound down quite nastily for a second or two. It seems to happen when it's something which hasn't been loaded before, like the first time I use a skill, or Overdrive. If I do it afterwards it seems to be OK

My settings are-

D3D11 Hardware
6x Native res (I've also tried 4x and Native, but I get exactly the same)
Texture Filtering
8 Bit Textures
Skipdraw 1

EE Cyclerate is 2
Both microVU hacks are enabled as well as everything under 'other hacks'
VU cycle Stealing is at 0
I'm also using the widescreen patch if that changes anything.

Lastly my specs are:
AMD 7970 3GB
intel i7950 @3.7ghz
12 RAM


I have an SSD I could move the ISO too if that could make a difference?

Thanks in advance.
Reply

Sponsored links

#2
What version of PCSX2 are you using?and okey,in this case you can test the others plugins sounds to test the better,dont forget to use synchronizing mode -Async mix or none,tryn to disable timestretching/scaling in the settings of your spu plugin,but before do all this test first in native resolution,if everything is okey test in the scales resolutions 2x,3x,4x,and go continuing until 6x for you make sure this is not a performance problem.
Reply
#3
And...in the last case you can change for use ZEROspu2 instead of Spu2 X.
Reply
#4
Just set Async mix in SPU2-x
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
Are you playing from a disc or iso?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
(01-29-2014, 05:39 AM)drojman Wrote: Hi all,



I have an SSD I could move the ISO too if that could make a difference?

Thanks in advance.
ISO?Nobbs.

(01-29-2014, 06:41 AM)Nobbs66 Wrote: Are you playing from a disc or iso?
ISO.
Reply
#7
oops.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#8
This happens to you too? I got it every once and awhile for me as well. I saw that it was because my CPU would lower its clock speed considering it wasn't getting used to much then ramp back up. That is what did it for me. Sometimes it was cause my HDD would change rpm.. It is odd that it was only this game for me that happens.
How often does this happen?
MOBO - ASUS Maximus VII Hero
CPU - Intel i7 4790k 4.4GHZ
RAM - 16 Gigs DDR3 2133mhz
HDD - 3 500 Gig SSD 1 3 TB 7200 RPM
GPU - EVGA Nvidia GTX 1070 SC
OS- Windows 10.
Reply
#9
Thanks for all the replies guys. I can say that so far enabling Async mix seems to have fixed it. I'm running 1.0.0 if anyone still wanted to know.

Additionally I did move the ISO to my SSD.
Reply




Users browsing this thread: 1 Guest(s)