FFX video freeze....sorry
I know there has been endless discussion on this, but I cannot seem to find a solution. I just got my copy of the PAL version of FFX from eBay, and near the beginning of the game when Auron says "Look!" to Tidus, the video freezes, but the audio continues. I had been using pcsx2 0.9.6, but it was crashing at this same spot. I just downloaded (but it says .3113 in the title bar?) and am getting the freezing mentioned.

Here are my machine specs:
Intel Core i7 (I believe dual core) 2.66 ghz
4gb ram
NVIDIA GeForce GT 330M with 512MB
Windows XP using bootcamp on a Macbook pro

I have tried every graphics plugin and audio plugin that come with pcsx2 and gotten the same results. I have also tried setting each of the clamping modes to extra, which hasn't done anything.

I know this has come up a million times before, but I have not yet found anything to get me through this freeze spot.

Thanks for the help!

Sponsored links

Greetings, I have a very simple solution for you. On PCSX2 check your rounding and clamp settings (if your using the Beta they're with the EE and VU recompilers).

Rounding should be chop/zero and clamping should be set to extra + preserve sign. I had the exact same crash on my NTSC version of the game at Kilika (after Yuna does her sending the game goes straight to a black screen but setting this freed it immediately) so I tried this and I got straight past it without a problem.

By the way, good specs. The i7 is a quad core with hyperthreading, so you have 8 virtual cores and hyperthreading can add a 5-50% performance improvement to multithreaded tasks. I have a Pentium 4 (Prescott) which has Hyperthreading.

Unfortunately PCSX2 does not support more than 2 cores, but your CPU is more than sufficient for this game. If you use the EE cyclerate speedhack you can free up some CPU that was idling since this isn't a very taxing game on the original PS2.

Edit: Actually you say those clamp settings didn't work? Okay then that makes me wonder, there might be a version of PCSX2 that is supported with a skip Mpeg hack. I'm just going to look around and see if there is a way to fix this but I cannot reproduce the problem since I've already gotten past that point in the game.
CPU: Pentium D 'Presler' 915 2.8 ghz 2x2MB L2 @ 3.5 ghz
GPU: eVGA [Nvidia] 8600GT 256MB SSC DDR3
Tested: FFX, FFX-2, FFXII, MGS3, KH, KH2, The Hobbit NTSC
PCSX2 FTW! Biggrin

Users browsing this thread: 1 Guest(s)