FFXII Crashes on License Grid
I'm sure I'm gonna piss off someone with this, already searched the forum to no avail. Basically I start the game fine, using the current beta r3878 (had previously tried this with r3113), settings were imported from my last version and don't currently have any problems with any games previously played. Everything looks/runs great up until the License Tutorial, PCSX2 crashes every time I go to unlock the first accessory slot. I've tried several combinations of video plug-in settings, switching from hardware to software mode, etc. Not using any cheats or speed hacks so kind of at a loss as to what to do next, was looking forward to finishing this game finally since I couldn't bare the horrible graphics on the PS2. Any help would be greatly appreciated, thanks.

Intel Core2 Quad 9400
Memory 8GB
Vista64 Ultimate SP2
Nvidia GeForce GTX 260

Sponsored links

what do you get in the console log when it crashes ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
I get a Windows error so no console output is possible.
Okay so after playing with this for the last 3 hours if my setup is GSdx9/hardware but I use with interlacing but no hardware mode settings I can get past the license grid, not sure how or why though.

Users browsing this thread: 1 Guest(s)