FFXII Memory Card Screen Issue
I've been fiddling around with the options for several hours now it seems to get FF12 working perfectly, and I have for the most part. It looks great, sounds great, and my gamepad's finally working just fine. However, every time I close the Save screen (either through the main menu or in-game, also saving completes just fine), I get an error that shuts down PSX2. I'm using the Playground right now, but I have also set up 0.9.5 and I get the same issue.

I'm using GSDx 890, SSE3, P. E. Op S SPU2 1.9.0, Linuzappz 0.7.0, and USA Bios... Any other information that you may need to help understand the problem, just ask. Thanks!

Sponsored links

You must be doing something wrong. We never, ever received problems reports for broken memcards in FF12

Try a clean install of pcsx2 playground official version. No hacks, no gaefixes, just the standard options on
Thanks for the response. I deleted my entire PCSX2 PG folder and re-downloaded PCSX2 Playground v1.0.0395 from the site. I didn't change any of the gamefixes or plugins at all. I still receive the error, however. I'm not quite sure what I'm doing wrong -_-

These are my plugins.

[Image: PCSX2_PGPlugins.jpg]

The files that are in my Plugins folder are (just in case one of them may be causing it are): cdvdGigaherz, CDVDiso, CDVDNull, CDVD peops, DEV9null, FWnull, GSdx-sse2, GSdx-sse4, GSdx-sse3, LilyPad, MegaDev9, PadSSPX, PadSSPX.cfg, SPU2ghz, spu2PeopsSound, USBnull, ZeroGS KOSMOS 0.97.1 sse2, Zero SPU2.

Thanks again for the help. I tried to make a video of the problem, but it's pretty uninformative. As soon as I go into the Load Game menu from the FMV sequence and I exit (whether through loading a game or just pressing Cancel, it locks up.)
i had this exact problem some days ago, i could even start a new game but if i went to the load game it crashed after loading the save game...

but in the same way it started crashing it stopped too... and i didn't do anything, just continued my game without playground and came back later and it was working again...
E8400 @ 3.2GHz - 8800 GT @ stock - 4GB DDR2 800 [actual: 3.5GB with PAE] - WinXP PRO 32bit SP3
[Image: 133779.png]
I had the same issue...

Solution? Use the VM version. FFXII doesn't like the TLB version.
Intel Core i7 @ 2.66 Ghz ~ 6 GB DDR3 Tri-Channel ~ 512 MB Radeon 4850 ~ 500 Gb HDD/160 GB HDD/80 GB HDD ~ 24" LCD
(01-22-2009, 02:15 AM)Scant Wrote: Solution? Use the VM version.

That solved it! Thanks so much, man~ I finally have a perfectly working FF12... so far at least lol.

Just for anyone who reads this thread later and needs help running the VM version on Vista, just right-click it and run as administrator and it works perfectly.
(01-22-2009, 05:31 AM)kenkeegan Wrote: Just for anyone who reads this thread later and needs help running the VM version on Vista, just right-click it and run as administrator and it works perfectly.
I'm doing, like You said, byt it doesn't work Sad I've got Vista x64... When I try to launch VM version, I get message: "Failed to allocate enuogh physicall memory to lanuch pcsx2..."
On the TLB version the game crashes, when I enter MemCard menu, or even Party Menu... Sad
Use the VTLB version available with recent betas (http://forums.pcsx2.net/thread-3716.html). It also works fine with FFXII. (VTLB is the only version available with recent betas)
OK, works perfectly now!
Thanks!!! Smile

Users browsing this thread: 1 Guest(s)