Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FFXII - Perfect...except for movies =(
#1
Hello people

After a couple of hours searching and digging here and google I didn't found any solution for this.

I'm playing FFXII on 0.9.8 Pcsx2. Runs perfect, I'm not using any speed hacks. speed constant in 59-60fps gameplay.

But for all fmv's... still cracking. little freezes plus sound crack. really anoying. FFX is fine. 100% perfect. but FFXII no =(

I saw some videos on youtube of people running on a pc with a lower spec than mine without this freezes in movies. Anyway I can fix it ?

I dont know how to export my settings to paste here.

Reply

Sponsored links

#2
PC specs? PCSX2 settings? Plugin settings?

What do you mean by "cracking"?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 6135 MB
CPU name = Intel® Core™ i7 CPU 920 @ 2.67GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 4.008 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3bd
x86EFlags = 28000000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Pcsx2 last version - 0.9.8 r4600

All default settings. I'm using internal resolution 1920x1080 but no difference if I mark native or any other config (except for image quality of course)

Speedhacks disable.


By cracking I'm mean little freezes in fmv's and cracked sound. very annoying =(
Reply
#4
Do you use "presets", I'm not sure what are defaults as I preserve my config usually, but if presets are set... turn them off, then go to speedhack tab and turn them off too=], you probably use them without knowledge of doing it=]. When presets are set, speedhacks are grayed out and can be seen as they are turned off while they are turned ON actually. Soo maybe that's the case. If it isn't maybe your copy is badly ripped try doing it again. Trully the way you describing it, is exactly what happens with speedhacks. At least from what I tried moment ago over my own copy. Whatever I do my movies play fine(without speedhacks that is) and I have amd and an undeclocked one(read: much slower;P). Hell just for lols I underclocked for a minute my pc to work at @1ghz which is lower than the speed of the new mobile phones and FMV's still played fine and clear without any problems althrough fps were dropping a bit at times.>.>
Reply
#5
Sure you can use the Frameskip to skip 1 frame. Mine ffxii runs @ 83.90 fps (140%) when set the EE slider to 2. Also, us the FFX Video Fix - in gamefixes Tongue2. Try setting the sound player to DirectInput in the SPU2-X or try using the Zero Spu-2.
Reply
#6
No presets are set.

Changing SPU2-X to direct sound - no change (really don't think its sound issue)

Frameskip to skip 1 - get worse. fmv goes jumping and also the anoying cracking sound still there.

Even if I disable the framelimit. it's goes to 189fps and I can still hear the cracking the fmv freezing

How can I capture the screen ? So I can upload in Utube and show for you guys.


Again, in game runs flawless. constant 60fps... This problem only happen in fmv's

Also tried FFX movies fix. no change

=( =( =(

Any more ideas ?
Reply
#7
I disable spu2-x

definitely not sound issue. the video stills freezing

=/
Reply
#8
maybe a bad rip ?
Reply
#9
Could you post a screenshot of your SPU2-X settings? Did you try other sound plugins yet?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#10
Resolved =)

Bad rip ! I made another ISO with a different program and it's flawless now ! =D

Tks guys ! =D
Reply




Users browsing this thread: 1 Guest(s)