FFXII Savestate Problem

i was just wondering if anybody had the same issues like me, the game runs smoothly, no crashes, some occaisonal graphic glitches but the chances of loading a savestate are mighty slim.
saving a state works fine but whenever i try to load one it barely works, the music keeps playing but the screen looks either distorted or is just blank. no error messages in the console. it's very weired because in the first hours of the game it worked just fine...but now after 12h or so it doesnt even work at all...cost me 3h of progress the other day Angry


[email protected] Ghz
Nvidia 280
8 Gigs Ram

PCSX2 1059 Beta
GSDX 0.1.15
no Speedhacks

Sponsored links

yeah, that problem same as mine, try with pcsx2 r.1059 and r.1190, savestate make crash then closed.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Remember to always save on the Memory Card aswell. Never relie sorely on Savesates. That said i've had that issue with FF XII and pressing the load save state key a couple of times usually gets it working for me.
it happens to me as well on the 1190 beta
save to memcard, backup memcard and bios, reinstall the non-beta 0.9.6, load from memcard
for me, savestates started working again but I always save regularly at the crystals too, just in case
hmm how unfortunate...i was hoping that this problem could be solved somehow..since the savestate feature is the only real improvement for me, because i do have a ps2...and the higher resolution of course, but i could live without that...

well i do always save at the crystals but you know how it is, sometimes there just isnt one at hand...


Users browsing this thread: 1 Guest(s)