( FIXED )PCSX2 0.9.7 r3878 Cheats for FF12 not working
I am running Win7 64bit version and my profile on comp has all admin right
I used previous versions of emulator 0.9.4 and beyond
after installing this new beta I cant seem to get cheats working
I put my pnatch to Cheats folder and checked Enable Cheats in EMU
after running ISO and loading game from save crystal I see that non are applied and i made quite an collection of cheats within pnatch

Usually before if I made an mistake with patch code game would crash but now it loads normally but cheats are not applied

I also noticed each time i run emulator i have to restart plugin configuration
and i get this log message (see attachment log file )

I also included the cheat file (i know that // needs to be removed for cheat to work )
So is there any fix for those problems or can i use older version like 0.9.6 or similar to fix that

Attached Files
.txt   emuLog.txt (Size: 4,19 KB / Downloads: 608)
.pnach   0779FBDB.pnach (Size: 18,19 KB / Downloads: 498)

Sponsored links

Re-Install PCSX2 in a new folder like C:/PCSX2, you have permission problems.
[Image: newsig.jpg]
(11-03-2010, 10:43 AM)Bositman Wrote: Re-Install PCSX2 in a new folder like C:/PCSX2, you have permission problems.

I reinstalled pcsx2 and same thing now
cheats still not working
Can anyone try this pnatch i made on his computer so I can see if it is ok
I also get same error
my new log is this after reinstall

Can i somehow fix permission problem I am having

Attached Files
.txt   emuLog.txt (Size: 15,87 KB / Downloads: 974)
When you install it at the first time configuration wizard you HAVE TO select working folder and NOT user documents to save the inis. Go to Config->Clear all settings to run the first time configuration wizard again.
[Image: newsig.jpg]
Works !!!!
Thanks Bositman


Users browsing this thread: 1 Guest(s)