[FIXED] SCP DS3 installation help
Hello all.  Early this year i used SCP to connect my DS3 to my PC with bluetooth.  I had to uninstall it.  Now I want to install it again but it's a completely new interface with too many mind-boggling programs and features that I dont' know what to check/uncheck to be able to use my controller. Can anyone help me through the installation/configuration process? I already checked out a video but it didn't show how to find my device.

Sponsored links

Anyone? I'm also having a problem with my CSR BT dongle. It apparently cannot pair with anything, my phone or my ds3. driver/device seems to be working properly, and can see bt devices in the list.
You should probably ask in the corresponding thread and follow the tutorials there.

You should make sure that windows is detecting your controller. If you installed everything correct the wrapper should detect your controller...

Some bt dongles dont work. You need to make sure that your dongle is compatible to the ps3 bt system.
the "how to use" link isn't helpful as it doesn't explain what to choose in the "dualshock controllers to install dropdown menu"
and that forum thread has like 10+ users with problems on the last page and no one has offered solutions for them.
I never used that program so i can only offer basic troubleshooting.

How many elements do you see in the dropdown? How many of these sound relevant? Maybe you just bruteforce the solution?
i used the Playstation option in it. however, i also saw my bluetooth dongle in it. initially i chose my dongle. then later i tried the playstation option. so i don't know if it didn't work because i didn't have the DS3 plugged in the first time, or because i screwed up somehow. i did see that the monitor showed the controller however it didn't show random numbers it was more like zeros mostly, "Fx00000 000000 0000"
Okay I got the ds3 working while plugged in and also BT. It turns out I had to reset the controller.

Can't use BT still, the SCP monitor says "Reserved". I think it's related to my BT dongle not working. I tried uninstalling the dongle, and when I plugged it in it says the drivers installed successfully. When trying to find devices, it never finds anything- my ds3 or my phone (which was paired before)
Have you checked if your dongle is compatible? There is some device list iirc.
Hey, I had some problems with this app too, it's a little fiddly, but well worth it when it's working. Are you still having problems? What OS are you using?

Users browsing this thread: 1 Guest(s)