FMV Slowdown FPS
Hello all,

I have been trying to get PCSX2 to work for quite some time now and I have the feeling I am almost there. The only problem I have now is a massive slowdown when a FMV is playing.

I tried this with Persona 3 FES and Monster Hunter, and both played at 50 to 60 FPS, but when a FMV started to play it dropped to 30. Which means a slowmotion picture and sound. Have to say it is kind of funny to hear the Persona 3 FES intro in slowmotion the first time, but after several times tweaking... it gets annoying Wink

My specs:
AMD Phenom II X4 955 3,2ghz
4 Gigs RAM
Sapphire Radeon HD 7850 2gb GDDR5

I have tweaked with the settings and am currently using:
EE Cydrate: 2
VU Cycle stealing: 0
Enable INTC Spin Detection
Enable Wait Loop Detection
mVU Flag Hack

And in Gamefixes:
VU Clip Flag Hack
EE timing Hack

For the GPU plugin:
GDX 5334 (sse2)
Direct3d11 (Hardware)
Interlacing Auto
Texture Filtering
Allow 8bit Textures

Can anyone please help me with this problem?

Sponsored links

Try a bit of VU cycle stealing also, at 1 or two. you may want to try removing the EE hack also if it is not helping. This should help a bit, don't be afraid experimenting. Remember, less speedhack is better, use only the enough to increase the performance without breaking the game.
Imagination is where we are truly real
Sounds like youre playing from the dvd. Download imgburn and make an iso of it, then run it from there, it should be better Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Thanks both for your reply's. I think I solved the problem myself.
I've had the same problem with Dolphin and Starcraft 2 HotS and it was just strange. So I tried to see if any drivers were out of date.
The only old driver on my PC was the one of my onboard soundcard. So I updated it.
And presto!
Everything works. Still a bit bewilderd that this worked.

Thanks for the help!

Users browsing this thread: 1 Guest(s)