Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS Drop
#1
if i save my game and then exit it with esc, sometimes it bugs out ***** insanely, it will drop my FPS from 60 to under 50 usually around 40-45, it lags so much and my chars walk extremely slow now.

I tried everything to fix it but nothing works. speedhacks do absolutely nothing i tried all of them but it doesn't affect my gameplay at all. The only way i could fix it was uninstalling everything in pcsx-2 except my memory card, then reinstalling, and then everything plays fine.. this happens like once every few days i dont know what to do to prevent it from happening.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(11-11-2012, 06:07 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Im using a fresh install. My specs don't matter, as I said, the game plays 100% fine, but will have its settings messed up sometimes afteri press esc, making the game hard toplay. but my specs are:

Quote:Operating System
Microsoft Windows 7 Home Premium 64-bit SP1
CPU
Intel Core i7 @ 2.30GHz 39 °C
Ivy Bridge 22nm Technology
RAM
8.00 GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
Motherboard
ASUSTeK COMPUTER INC. G75VW (SOCKET 0) 42 °C
Graphics
Generic PnP Monitor ([email protected])
NVIDIA GeForce GTX 660M
Hard Drives
932GB Hitachi HTS541010A9E680 (SATA)
Optical Drives
HL-DT-ST DVDRAM GT51N
DTSOFT Virtual CdRom Device
Audio
NVIDIA High Definition Audio

im using all of the default settings except i have the resolution changed to 4x native and 16:9 widescreen. http://prntscr.com/jhea7
Reply
#4
Sounds like an Nvidia issue, when you press ESC Nvidia stops running PCSX2 and rolls back to your Intel integrated card. Make sure you FORCE at all times PCSX2 to run with Nvidia card by making a profile in the Nvidia panel PLUS right click the executable and select to run it with the Nvidia card. I have the same issue with like most emulators out there that use DirectX, PCSX2, Dolphin, PCSX-r will revert to the Intel card if I press ESC ingame and leave the window with it.
Reply
#5
(11-11-2012, 07:16 PM)VIRGIN KLM Wrote: Sounds like an Nvidia issue, when you press ESC Nvidia stops running PCSX2 and rolls back to your Intel integrated card. Make sure you FORCE at all times PCSX2 to run with Nvidia card by making a profile in the Nvidia panel PLUS right click the executable and select to run it with the Nvidia card. I have the same issue with like most emulators out there that use DirectX, PCSX2, Dolphin, PCSX-r will revert to the Intel card if I press ESC ingame and leave the window with it.

.__. im confused i don't see these options...
http://prntscr.com/kbraa
Reply
#6
bump..
Reply
#7
I think the profile in the nvidia control panel under 3d settings is the most important thing to set up here, not sure what other options there are for setting gpu, not used a laptop with 2 cards before ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)