FPS Maximize
So I've been playing Kingdom Hearts, and now moved onto the sequel. But I've got some issues with my framerate, different from my last thread now that I've solved that issue. Now I can't find out how to limit my framerate to 60, where the PS2 runs. Whenever I go to cutscene I'm running 75-110 fps and everyone becomes a professional speed talker. How exactly do you limit your frames per second? I've tried changing the limiters but nothing seems to really effect it. Normal obviously works best but is still about 25 frames too fast.

Sponsored links

Turning on the framelimiter doesn't limit the FPS at 60...?
Did you change around it's settings from default?

If so, please post a screen-shot of what you have changed things to under "GS" in the Emulation Settings.
Uhm, here. I think it's all the same as when I started.

Attached Files Thumbnail(s)
Hmm... and toggling it with F4 while in-game does nothing either?

Perhaps you should consider deleting your PCSX2's inis folder.
This will force PCSX2 to start from scratch,
so you'll have to re-set what you have changed otherwise.

Hopefully, this will clear up a potential glitch in the settings. Smile
I don't really see what f5 toggles, some sort of weaves. Not having any effect from what i see on fps, just kinda changes very slightly how my game looks. I'll try to delete the inis though.

Well looks like I changed something important in the 6+ hours of tinkering to get the thing to run my .iso files. Now it's not taking them when I try and play the game to check my FPS. I don't remember what I did to get them to work. When I try to boot CD it asks me to reconfigure?

I am just a wreck at using this thing.
Edit: Fix'd. An addition bios folder was created inside another bios folder for some odd reason the broader bios folder did not catch the bios from inside the bios folder inside the broad bios folder.

Edit 2: Double fix'd. My FPS is regulated.

My mistake.
I meant F4. (I corrected it. Smile)

F4 will toggle the framelimiter while in-game.
F5 cycles through interlacing options.

I suggest you start fresh with PCSX2.
What's more, I suggest you use the binary package, as I do.
Make sure you install (or technically extract) it to a custom folder you make for it, but not in "Program Files", "My Documents", on the Desktop, or in any other location that belongs to Windows.

Your issues may all very well come down to access restrictions.

PCSX2 0.9.8 binaries

Well, I'm glad all is well now. Smile

You could still consider the binary route if you have similar troubles again.
It actually wouldn't hurt to avoid the potential issues all together.
I have it all in the custom file on my desktop and I'm the administrator. I think in my frustration to get it working originally I tinkered with some of the wrong stuff to tinker with and ended up throwing stuff off. I haven't noticed anything other than this as far as the system's folly though.

Users browsing this thread: 1 Guest(s)