Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS drop
#1
Im new to this emulator. Ive read the config guides and finally got everything working. I load the game and its at 60 FPS. When I get into actual gameplay, it drops to 10 FPS. I have tried playing NFL Street 3 and GTA: San Andreas.

Toshiba Satellite A665-S5173
Intel i5 CPU
2.67 GHz
4.00 GB RAM (3.8)
Reply

Sponsored links

#2
Change the Power Options setting to Performance and use the power outlet when you play games.
Reply
#3
Also keep the latop on a well aired surface as it will get very hot and attempt to slow itself down.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
Try getting a cooling pad for the laptop and set the frameskip.
Reply
#5
PCSX2 settings? plugin settings? what do the EE/GS numbers in game window say when you get slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(10-11-2011, 08:45 AM)tuanming Wrote: Change the Power Options setting to Performance and use the power outlet when you play games.

ok. i have switched it over. same problems.

(10-11-2011, 10:35 AM)refraction Wrote: Also keep the latop on a well aired surface as it will get very hot and attempt to slow itself down.

(10-11-2011, 01:44 PM)recoder Wrote: Try getting a cooling pad for the laptop and set the frameskip.

ill work on getting a cooling pad this week. thanks.

(10-11-2011, 01:58 PM)Shadow Lady Wrote: PCSX2 settings? plugin settings? what do the EE/GS numbers in game window say when you get slowdowns?

[Image: statsproof.gif]
thats from menu to loading screen to gameplay

gsdx-sse4-r4600(Direct3D10-hardware, custom scaling cuz when i try to do native it gives me an error about not having that plugin)
PadSSSPSX
spu2-x-r4600
cdvdGigaherz

everything is pretty much default settings
Reply
#7
i just tried the frameskip. i set it to constant 2/2 and it actually helped a lil bit. FPS only dropped to 18 instead of 10.
Reply
#8
Looks like your graphics card is too weak for PCSX2, what card is it anyway?

Try ticking the "Native" checkbox in GSdx and enabling/disabling the "allow 8-bit textures" one.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
Find this on the net:
Quote:Toshiba Satellite A665-S5173 Intel Core i5-480M 2.66GHz 16in Laptop (4GB/500GB/Win 7) $599.99

5.8lbs; 16" 1366x768 LED; Intel Core i5-480M Dual-Core 2.66GHz; 4GB RAM; 500GB HDD; DVD Burner; 802.11n; Win7; HDMI; eSATA; webcam; numeric keypad; 6-cell; 1yr warranty

The graphics card is not mentioned, so it can't be anything but the crappy Intel HD Laugh.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#10
intel hd can handle games like soul calibur and black at 15-50 fps depending upon game area, player view angle angle etc.....games like resident evil outbreak and downhill domination are playable at native res at 60 fps constant.....when windowed nt fullscreen
also if its intel hd graphics then use custom profiles in graphics properties and set to performance and max performance at power menu in the sane
Reply




Users browsing this thread: 1 Guest(s)