Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS limiter on "slomo"
#1
Hello. I was wondering how to get my fps limiter off of "slomo" mode. Basically, it just sets my FPS Limiter to 25 fps instead of the normal 50-60. I'm playing the PAL version of Persona 4 and without the limiter I can get about 60 fps which is 10 fps higher than needed for PAL. I'm guessing I probably just hit a button on accident and changed the FPS limiter to slomo but I have no idea how to get the FPS limiter back to normal. Anyone know how to fix it?
Reply

Sponsored links

#2
Go config -> Emulation settings

In the GS tab, make sure:

Base framerate adjust = 100%
Slow motion adjust = 50%
Turbo adjust = 200%
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
I made sure they were all at the default settings but it doesn't seem to do anything. I haven't used pcsx2 for a while but I remember when I pressed f4 I could cycle through a number of different options like turbo and normal as well as slomo and none but now it is just giving me the option of slomo or no frame limiter.
Reply
#4
F4 only turns the frame limiter on or off. It doesn't cycle through anything. Perhaps you should just update to the latest PCSX2 and redo your settings. You can transfer your memcards over, but not save states.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#5
I was already on 1.2.1 but just a quick re-install fixed the problem. Not sure what the problem was but whatever the case it is resolved now
Reply
#6
probably you pressed shift and tab
Reply




Users browsing this thread: 1 Guest(s)