Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FPS slow (but with fps limiter off can reach over 60fps??????)
#1
Hello. I would not normally have to post but I cannot for the life of me get a game to play very well! My system is pretty solid:

Operating System
MS Windows 7 Ultimate 64-bit SP1
CPU
Intel Core i7 2600K @ 3.40GHz
Sandy Bridge 32nm Technology
RAM
16.0 GB Dual-Channel DDR3 @ 668MHz (9-9-9-24)
Motherboard
ASUSTeK Computer INC. Maximus IV GENE-Z (LGA1155)
Graphics
S27A950D ([email protected])
3072MB GeForce GTX 580 (EVGA)

so when I play a game it will load fine but the fps when the limiter is on will be around 40-50 but then when I take the limiter off it will be anywhere from 40-100+! I dont get why things are so inconsistent.

I am using the GSDX plugin (sse41) and it is set to direct3d 11. I clicked native ps2 resolution since anything else seemed to just slow it down more :/

using SPU2-X with default settings (actually i think I am using hermite)

in the emulation settings pretty much everything is default... so what should I do? Is my pc really not up to the task of getting full speed?

Also I am testing this on Suikoden 3 and Front Mission 4.... Maybe it is just those games? I will try some others.

thanks for any advice! and also THANK YOU for the software!!!!

EDIT: eeek. just tested Valkyrie Profile 2 and I was clocking in something about 35 fps in game on that one -_-
Reply

Sponsored links

#2
Are the games PAL? since most pal games run at 50~FPS where NTSC games at 60~fps
Intel Core I7 [email protected](TB, HT), 6GB [email protected], Geforce 970 G1
Reply
#3
(02-25-2012, 01:24 AM)hyakki Wrote: Are the games PAL? since most pal games run at 50~FPS where NTSC games at 60~fps

no. it is noticeably slow... like I can hear it in the audio since I am using time stretched. Sad
Reply
#4
Get the latest SVN here:
http://pcsx2.net/svn.php and enable the new 'MTVU' speed hack
Then OC that i7 to 4 Ghz (should take you 10 seconds, it's that easy Tongue ) and wham full speed everywhere XD

Oh and don't forget to disable speed step and intel EIST in bios, these should be holding your processor back to some C-state
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)