FRAPS corrupted my FFX ISO!?
Okay, so, I was making some movies of FFX for youtube using FRAPS, right? So, I started to record and realized that it was too slow (half FPS when recording) so I then said "forget it, I'll record some other game". I then closed PCSX2 to change some speed settings and went to load FFX again. Well, when I loaded it again, I get two errors: the first one says "error loading DTongueS2/Final Fantast X(NTSC).bin" and then "Error opening CDVD plugin" and refuses to load. Okay, this not loading issue makes no sense whatsoever espsecially since I can load every other backup I made just fine. I've been using PCSX2 for a long and I am thoroughly familiar with what settings work best and what plugins I need to use. I even turned off the speedhacks I had on (which I use no cycle hacks, but the ones on the right are clicked; but I used these just fine before using FRAPS). Could someone be kind enough to tell me what in bloody blazes is going on here? I'm not a noob and I know how emulators work/how to configure them and so on. No matter which plugins I use, default or no, it will not load.

Specs -

CPU: Core 2 Duo E8400 3.00GHz
GPU: PNY GeForce 9600GT 512 MB

If you need more info, tell me.

Sponsored links

first i would suggest rebooting your machine, sounds like something didnt close properly and it has locked the file open. If that doesnt work, remake the iso, not a bit loss Smile

btw t his is a support issue, not a replicatable bug we can do anything about
[Image: ref-sig-anim.gif]

Sorry, wasn't sure what to report it as, so that's why I put it here. Well, I did a soft reboot, loaded up XP again, loaded PCSX2 and now it loads fine.
XP used to do crap like that to me all the time. I'd quit out of a program...but it wouldn't really quit and then would yell at me if I tried to do something with it again later and the only way I could fix it was to reboot. Haven't had a similar problem with Vista. And the end process option in the task manager actually WORKS 99.9999% of the time in Vista. It barely ever worked for me in XP
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.

Users browsing this thread: 1 Guest(s)