Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fahrenheit/Indigo Prophecy film grain problem
#1
I've just spent about an hour trying to get Fahrenheit/Indigo Prophecy to look good, but I haven't succeeded. Two main problems. 1. Film grain 2. Widescreen stretch.

Looking at Fahrenheit pcsx2 footage on YouTube, the quality is much better than anything I've managed. No film grain, better colors and no stretching. For example here: https://www.youtube.com/watch?v=xt1apUCttfY

Here a screenshot of my quality: [Image: VHVm0ba.jpg]

And no matter what settings I use, I can't get rid of the grain or get un-stretched widescreen. I also used two versions of pcsx2. Even that didn't help.
Reply

Sponsored links

#2
1 - I'm pretty sure the film gri=ain is supposed to be here. try the game on your real PS2 to check out.
2 - what you linked uses quite an old pcsx2. I'm pretty sure this one was unable to emulate the film grain properly
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-08-2018, 11:45 PM)jesalvein Wrote: 1 - I'm pretty sure the film gri=ain is supposed to be here. try the game on your real PS2 to check out.
2 - what you linked uses quite an old pcsx2. I'm pretty sure this one was unable to emulate the film grain properly

This is from a newer pcsx2: https://www.youtube.com/watch?v=ShceTGbpNyc and it doesn't have that ugly film grain.
The film grain is absent from this comparison footage as well: https://www.youtube.com/watch?v=0aKfhmYzYHE

EDIT: There's also the matter of the widescreen stretching. The first video appears to have perfect widescreen, but the second video and my own game has stretched widescreen.

EDIT2: I also tried the PCSX2 1.4.0-20160105132032- compiled on Jan 5 2016 version. Looks identical to the newest development build.
Reply
#4
If you really want to remove the film grain, Skipdraw is probably the way to go. Echoing jesalvein, it's likely the old version of PCSX2 couldn't emulate the effect, and if you care about accuracy, consider checking your physical PS2 to compare.

For widescreen, make sure the Widescreen Patches box is enabled and your window is set to 16:9. If that doesn't do it, then consider checking the widescreen patches thread for this game.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#5
Well, I managed to solve the widescreen problem. My game "version" wasn't included in the ws_cheats, so I had to edit the pnach file.

As for the film grain. Can't seem to get rid of it. Skipdraw does absolutely nothing in this game. Not even when I use numbers like 1 and 10000.

EDIT: I'm having other weird problems. It's been over a year since I used pcsx2, but I have played several games on it, so I'm not a newbie. But this is weird. Even on the 8x native internal resolution, I get jagged edges. I've played about half a dozen games on pcxs2 and several more on dolphin and cemu, and this is much, much harder game to make look good.
Reply
#6
Can you provide screenshots of the game as well as your GSdx settings so we can get an idea of what you're looking at?
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#7
(12-10-2018, 06:24 PM)pandubz Wrote: Can you provide screenshots of the game as well as your GSdx settings so we can get an idea of what you're looking at?

Here's a screenshot: [Image: goqljAY.jpg]

And settings: [Image: deT0pUu.png]
Reply
#8
(12-10-2018, 06:24 PM)pandubz Wrote: Can you provide screenshots of the game as well as your GSdx settings so we can get an idea of what you're looking at?

Those are just the settings I currently use. I have pretty much tried everything. Yet the film grain remains and there's some ghosting and the image quality isn't anywhere near as crisp, as I can get on other games.
Reply
#9
(12-10-2018, 07:12 PM)antema Wrote: Those are just the settings I currently use. I have pretty much tried everything. Yet the film grain remains and there's some ghosting and the image quality isn't anywhere near as crisp, as I can get on other games.

Right, but the film grain is what the games supposed to look like. Ie. the devs added it themselves to give the game a certain flavor so really there's no issue with pcsx2 as far as that's concerned.
Reply
#10
You also have FXAA enabled, which will blur the image. As for ghosting, consider trying the Half Pixel Offset advanced hardware hack to see if that helps.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply




Users browsing this thread: 1 Guest(s)