Failed to read/write NVM/MEC file. Check your BIOS setup/permission settings
I've faced this problem and solved it by installing the PCSX2 and it worked, but when I Boot the ISO, the game screen shows black, I'm curious whether it's because of the BIOS that's HK or other issue? Please if you don't mind to answer the question about the problem, thank you.

Attached Files Thumbnail(s)

Sponsored links

Here is the prompt in console:

PCSX2 1.6.0-20200506140834- compiled on May 6 2020
Savestate version: 0x9a0e0000

Host Machine Init:
Operating System = Microsoft Windows 10 Pro (build 19044), 64-bit
Physical RAM = 8173 MB
CPU name = Intel® Core™ i5-2500 CPU @ 3.30GHz
Vendor/Model = GenuineIntel (stepping 07)
CPU speed = 3.291 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 1fbae3ff
x86EFlags = 28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Invalid language identifier (wxID=0)
Reserving memory for recompilers...

Loading plugins from C:\PCSX2 1.6.0\plugins...
Bound GS: GSdx32-SSE4.dll [GSdx 20200506140834 (MSVC 19.25 SSE4.1/AVX) 1.2.0]
Bound PAD: LilyPad.dll [LilyPad (20200506140834) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20200506140834 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20200506140834 0.11.0]
(GameDB) 9858 games on record (loaded in 194ms)
Bound USB: USBnull.dll [USBnull Driver 20200506140834 0.7.0]
Bound FW: FWnull.dll [FWnull Driver 20200506140834 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20200506140834 0.5.0]
Plugins loaded successfully.

HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\DIGITALDS.ISO
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2216576 sectors)
Opening USB
Opening FW
Opening DEV9
3.x GL context successfully created
OpenGL information. GPU: NVIDIA GeForce GTX 750 Ti/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 516.94
INFO: GL_ARB_sparse_texture is NOT SUPPORTED
INFO: GL_ARB_sparse_texture2 is NOT SUPPORTED
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_compute_shader is available
INFO: GL_ARB_shader_storage_buffer_object is available
INFO: GL_ARB_texture_view is available
INFO: GL_ARB_vertex_attrib_binding is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_multi_bind is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available
INFO: GL_ARB_get_texture_sub_image is available

Current Renderer: OpenGL (Hardware renderer)
Available VRAM/RAM:3067MB for textures
McdSlot 0 [File]: C:\PCSX2 1.6.0\memcards\Mcd001.ps2
GSdx Lookup CRC:0
GSdx Lookup CRC:0
McdSlot 1 [File]: C:\PCSX2 1.6.0\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: HK v02.30(20/02/2008) Console
BIOS erom module not found, skipping...
# Initialize memory (rev:4.00, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2008-0220, IOP info (CPUID=1f, CACH_CONFIG=14000200, 2MB, IOP mode)
# Total accessable memory size: 32 MB (B:2:8:0) (400:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.
tried booting from your original DVD instead of iso ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
I tried using the BIOS from the internet and it works, but I used my original one then it turned out to be just black screen
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.

You may appeal this decision by proving that you own the item in question and disposing of any pirated copies. Staff will want to see some visual proof that you own the item (E.g. A picture of the item with your forum username and the current date on a sticky note next to it).
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 2 Guest(s)