Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
File No Found. Path:IsoFileSystem
Now I've used PCSX2 before and everything worked fine, but after I formatted my PC and reinstalled the games I wanted to play and PCSX2, I've been getting this error constantly. I tried burning the ISO using Daemon and it didn't work. I tried loading the game using the ISO selector and it didn't work. I tried downloading the game again to see if the file is corrupted but BOTH files are completely fine. I also read some threads where they said I should use 7zip to extract my files, yet it didn't make a difference. I don't know why I'm getting this error all of a sudden.

This is what's written on the log once I try to load the game:
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 10.0.10586
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D11 (Hardware mode)
Opening CDVD
isoFile open ok: E:\Downloads\Urbz, The - Sims in the City (USA).iso
Image type  = Audio CD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (596396 sectors)

Closing plugins...
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)

Sponsored links

Quote:I tried downloading the game again to see if the file is corrupted

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go

Users browsing this thread: 1 Guest(s)