Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
File Not Found Path: Iso File System
#1
So, recently I've tried playing some ps2 games for the sake of my childhood days. However I am not able to play any as I'm getting the same error everytime.
I have checked several videos and forum threads and accomplished nothing.
I can't understand what the problem is, here is so far what I hava done:
- I have downloaded all the bios, Europe, USA, Japan, whatever you can think of I have.
- I am using the right bios, for example I download the Sly 3 ISO for USA and I'm using the latest USA bios.
- I have download several games, sly 2, sly 3, ratchet and clank 1, 2, and all those do not work.
- I have downloaded from *snip* which seems to be the best website
- I have tried selecting the "plugin" option and it lets me start the ps2 system, but I can't go through the memory card formatting and it doesn't recognize the game
- I also have the latest pcsx2 version.
- Don't know if this is a possible solution as I don't really know how to work with this kind of stuff, but I tried unmounting the image, the problem is that it isn't mounted, I only have the Iso file.

I think I'm not forgetting anything, anyway I'd appreciate if someone can help me.

Sponsored links

#2
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)