Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"File could not be created" Error
#1
Hello. Whenever I try and boot an .iso or .elf file, it gives me a "file could not be created error". Like this:

Quote:File could not be created.Path: C:\Users\Username\Documents\PCSX2\bios\SCPH-77001_USA_Con_0220_20060210_v15_[026F6FE2].nvm
(pxActionEvent) (thread:EE Core)

After looking at some youtube video and other threads (like this one), they say the problem comes from where the files are placed and the administrator permissions. I tried the fixes they suggested; running as administrator, moving out of C: and into D: (my computer has an SSD and an HDD), and un-ticking the Read Only box, but the problem persists. The only thing moving it seems to change is the numbers in the error message.

Any help/advice would be greatly appreciated. Thanks in advance.
Reply

Sponsored links

#2
Try downloading a GIT version, extract it on your Desktop and put all the requirements (BIOS, ISO, etc) there in the respective folders.
[Insert Witty Sig Here.]
Reply
#3
(01-31-2015, 10:03 AM)KeyToTruth12 Wrote: Try downloading a GIT version, extract it on your Desktop and put all the requirements (BIOS, ISO, etc) there in the respective folders.
I did try running the regular version from desktop, but got the same error.

Somebody else mentioned using a "portable version" in the linked thread, but I couldn't find one anywhere.
Reply
#4
[edit]
Nvm. You already tried to fix permission settings.

GIT versions are portable, so you can just try that. Download from here http://buildbot.orphis.net/pcsx2/
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
(01-31-2015, 11:21 AM)Ryudo Wrote: [edit]
Nvm. You already tried to fix permission settings.

GIT versions are portable, so you can just try that. Download from here http://buildbot.orphis.net/pcsx2/

Alright I tried that, but it just gave me a similar error;

Quote:File could not be created.Path: C:\Users\Username\Desktop\pcsx2-v1.3.1-5-gb2576cd-windows-x86\bios\SCPH-77001_USA_Con_0220_20060210_v15_[026F6FE2].nvm
(pxActionEvent) (thread:EE Core)

I suppose this might be a sign that it's not the location or permissions, but if so then I don't really know what else it could be.
Reply
#6
Try changing the location of your bios file and try again.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
(02-01-2015, 05:54 AM)ssakash Wrote: Try changing the location of your bios file and try again.

I already tried using it from Documents and then the PCSX2 folder (standard version) and in the PCSX2 folder (GIT version, above). Is there any other places I could put it that would have different results?
Reply
#8
Create a blank portable.ini file in pcsx2 folder.
And disable uac
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Alright, I tried re-extracting the BIOS file, and it seems to work now. I guess I must have done it incorrectly the first time P:

Thanks for everyone's help, and sorry for wasting time with my messups Tongue
Reply




Users browsing this thread: 2 Guest(s)