Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
File not found. Path: IsoFileSystem
#1
Hi, recently gone back to using this emulator and found myself some problems, have already looked through old threads which does not tell me any real solutions to the problem. Have tried multiple different ISO files and the majority of solutions presented with 0 luck. Wondering if anyone has an idea of how to fix this

Code:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Home (build 19042), 64-bit
    Physical RAM     =  16313 MB
    CPU name         =  Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
    Vendor/Model     =  GenuineIntel (stepping 0A)
    CPU speed        =  3.695 ghz (12 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7ffafbff
    x86EFlags        =  2c100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.19042
    Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll
    Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll
    Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdiso.dll
    Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll
    Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll
    Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 184ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 10.0.19042
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
    Opening CDVD
isoFile open ok: C:\Program Files (x86)\PCSX2 1.4.0\iso\ioprp300.img
    Image type  = Audio CD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (112 sectors)
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
    Closing SPU2
    Closing PAD
    Closing GS
Current Renderer: Direct3D11 (Hardware mode)
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO
image.(thread:EE Core)
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Code:
isoFile open ok: C:\Program Files (x86)\PCSX2 1.4.0\iso\ioprp300.img

Did you extract the ISO or copied the files directly from the disc instead of making the disc image out of it? because you should choose the disc image (ISO) to load instead of it's extracted contents.
[Image: cGzK8nC.gif]
Reply
#4
^this
And FTR, 1.4.0 is old and unsupported
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Have tried with several versions, but Ill go back to 1.6.0 for now
Reply
#6
does it work or not ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(06-09-2021, 06:07 PM)jesalvein Wrote: does it work or not ?

Re riping the ISO once again seemed to do the trick, thanks for all help!
Reply




Users browsing this thread: 1 Guest(s)