Final Fantasy IZJS ( HIGH pc Settings but still slow)
Guys, Hi! I have the original PS2 SLim but i want to play in my pc too!

Anyway, i bought the IZJS in ebay and patched to english and made an iso!
It works awesome but some times, the fps drops to 56~~ which is almost unoticeable EXCEPT, the audio , because when it goes to 56, the audio starts to slowdown/ or make some weird noise, then it comes back to normal... its annoying actually.

My Pc Config :
Radeon 6850 XFX
Phenom II X4 955

Can anyone help me please?

Here are the logs, i tried changing to d9 hardware -> d11 hardware but its still the same! speedhacks arent working either, it makes the game even slower!

What can i do ?

Here are the log:

PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 8190 MB
CPU name = AMD Phenom™ II X4 955 Processor
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.210 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\gsdx-sse2-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
AMD Radeon HD 6800 Series (
Binding PAD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\lilypad-r4600.dll
Binding SPU2 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\spu2-x-r4600.dll
Binding CDVD : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\cdvdGigaherz.dll
Binding USB : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\USBnull.dll
Binding FW : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\FWnull.dll
Binding DEV9 : C:\Program Files (x86)\PCSX2 0.9.8\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9082 games on record (loaded in 233ms)

Sponsored links

Try using the latest SVN: Should give you some better average speed and hopefully make those small slowdowns vanish.
[Image: newsig.jpg]
you could think about disabling cool n' quiet, too.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
(03-15-2012, 09:01 PM)Bositman Wrote: Try using the latest SVN: Should give you some better average speed and hopefully make those small slowdowns vanish.

They are still happening, even at d9 or d11.... it reaches 53 ~~ 56 -> 62 fps

(03-15-2012, 09:48 PM)jesalvein Wrote: you could think about disabling cool n' quiet, too.

gonna try that, but i doubt it will help
Ah I know what the problem is, you are running it off the disc and FFXII does heavy thrashing when loading cutscenes etc. Make an ISO if your disc using imgburn and it will go away
[Image: newsig.jpg]
A recent revision with the MTVU hack enable to take advantage of your quad core should resolve this issue.
AMD Phenom II 965BE @ 3.4Ghz
8 GB DDR3 1333 RAM
AMD Radeon HD 6750
Windows 7 64 bit
Sorry for the delay... Let me bring the good news and bad news....

After You guys helped me, i decided to :
Instead of letting the emulator open the ISO, i should put the iso in MAGICDISC. Well, it improved the lag, but, when i reach giza plains tribe, it gets extremely lag, like 40 FPS and EE reachs +80% ~~
IF i activate all speed hacks to maximum, FPS stabilizes at 60 but it still lags ... Maybe something wrong with my radeon card? Incompatible? Anyway, DX11 or DX9 , it doesnt matter, still lags..

Im going to try shutdown Catalyst and see if it improves... But i still need help! Thanks for reading!
Well, sorry for the double post.

I just shutdown all Catalyst Process and... It still lags... FPS keeps at 60~~ but its in a "slow Down" mode.... im going put the config of the emulator back to the default.

Im going to see if theres any update for my card as well, but im kinda worried it wont help!

I dont know what to do
It has nothing to do with Catalyst and also never put all the speedhacks on maximum, cause the 60 fps u see is a false reading Smile Also don't use a Virtual Drive to load the ISO in and then use that in the Emulator. Just use the build in ISO Reader Smile CDVD -> ISO -> Iso Selector -> Browse Smile

Like Ph34rme already said download one of the SVNs and enable the MTVU hack under Speedhacks, since you're using a quadcore you would benefit from it. You can get the latest SVN from: Also the latest version has some FFXII Hacks and they're quite busy with it. Dunno exactly what the hack does, but it is always worth the try imo.
Is there anyway i can have this new SVN without losing all my controller/memory card configs? it makes me mad to re-config everything again....

Users browsing this thread: 1 Guest(s)