Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X
#51
Hi everyone, is everyone missing geometry for ffx in 0.9.6 too?

Or is there a way to tweak some settings for the geometry to apper.

Man, the game runs on good framerate too. If only all the polygons and textures would appear...
Reply

Sponsored links

#52
gsdx-> make sure noop hack is greyed out...
Reply
#53
(03-04-2009, 12:39 PM)Krakatos Wrote: gsdx-> make sure noop hack is greyed out...

I did this but geometry is still missing.
Reply
#54
Probably because you used Run-Execute or vice versa. Try running it with File->Run CD or Run->Execute (whichever you use now,try the other one)
[Image: newsig.jpg]
Reply
#55
yeah it worked thanks

I was using the run-execute thing. I changed to File - Run CD and it worked.



Even though I can now get framerate up to 60.00fps. It becomes so unstable now and then. Is this an issue due of the pcsx2 program? Or lack of memory or anything to do with hardware in general?
Reply
#56
Probably your CPU can't take the load in crowded areas where there is more to process. You can try enabling some speedhacks
[Image: newsig.jpg]
Reply
#57
(03-04-2009, 07:20 PM)Bositman Wrote: Probably your CPU can't take the load in crowded areas where there is more to process. You can try enabling some speedhacks

I have enabled.

Weird that you said my cpu can't handle it.

I have AMD Pentron (A quad-core CPU) <-- Isn't that enough?

But my graphics card is kinda crappy (Nvidia 8400)
Reply
#58
(03-04-2009, 07:21 PM)Eamon Wrote: But my graphics card is kinda crappy (Nvidia 8400)

does everyone think the 8400 is crappy? it seems to work fine for me.

but yes, your CPU should be fine for pcsx2 to run through places, but pcsx2 only uses 2 of those 4 cores remember. mine's definatly slower and I do ok. (haven't started FFX yet though)
Reply




Users browsing this thread: 1 Guest(s)