Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X-2 Graphics Issue
#11
(05-29-2012, 03:06 AM)Alexander Moore Wrote: WAIT!

Make sure the gamefix for FFX cutscenes is enabled!

i dont get it
that is FFX-2 and not ffx btw
MAIN RIG:i5-7600(3.5ghz)GTX 1660Ti 6GB/192bit/gddr6/OC/WF,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,2pcs.Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply

Sponsored links

#12
It will happen in FFX-2 as well. You need the gamefix in both games.

I know because I had the problem myself when playing my own.

Edit : Here's my post I made ages ago when I was still new to PCSX2 : http://forums.pcsx2.net/Thread-FFX-2-Cutscene-Error

He needs to enable the gamefix. Some of it can't be rid of but the gamefix will help, gets rid of some of the nastiness. It's a known bug, use software mode, as Mr. Jesalvin said.

But most importantly he should press F9 during cutscenes. I just wanted to try the gamefix because my friend had the same problem and somehow the FFX gamefix got rid of it.
Reply




Users browsing this thread: 1 Guest(s)