Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X-2 crash
during the CGI movie i get:
CDVD Read error, sector...
CDVD Read error, sector...

is it my ISO is corrupt?

i am playing with pcsx2-beta-1474(with last plugins) and it is crashing on this moment. (tried 2 times)
I tried the pcsx 0.9.6. still got the errors but pcsx did not crashed! movie just stops and i was able to continue the game.

i am able to provide the savegame right before the crash or/and description of my pcsx2 options, if you wish to look in to this bug. Let me know what you need.
Phenom II X4 940 3 Ghz / 8 gb RAM 800 / Geforce GTX 460 / win7 64

Sponsored links

Yes it's your ISO or disc. Not a bug,moved.
[Image: newsig.jpg]
currect svn could still behave more tolerant like 0.9.6 and not crash the game completely.
Phenom II X4 940 3 Ghz / 8 gb RAM 800 / Geforce GTX 460 / win7 64
That doesn't change the fact that the problems are caused by a bad iso/disc since you get read errors.
[Image: newsig.jpg]
what movie is it that you're getting it on?
If you can make the ISO again from the original disc, that should fix the problem.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB

Users browsing this thread: 1 Guest(s)