Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X-2 probems
#1
Im having some problems playing FFX-2
1) First of all the FPS is around 40 instead of the usual 60 frames. The limiting is on normal, so I don't have a clue how to fix it
2) Something weird has happened with the video, I've tried multiple video settings but this still hasn't fixed it

Heres a screenshot - http://s815.photobucket.com/albums/zz77/...=FFX-2.jpg

My laptop specs are:
2nd generation Intel® Core™ i5-2540M processor 2.60 GHz with Turbo Boost 2.0 up to 3.30 GHz
6144MB 1333MHz Dual Channel DDR3 SDRAM
1GB NVIDIA® GeForce® GT 525M
750 GB SATA HDD 2.5 inch 7200RPM

Oh and by the way, I've already played FFX with my current settings and that worked fine
Reply

Sponsored links

#2
knowned bug and pcsx2 did'nt solve that bug yet

add this code in the pnach system to ignore FMVs
//Ignore fmv
patch=1,EE,203338E0,extended,24020001
Note:your FFX-2's CRC must be 48fe0c71
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#3
its not a pcsx2 bug per se, is a gsdx, u can try using software mode in the videos, o/
Reply
#4
(09-14-2011, 03:30 AM)ecchiless Wrote: its not a pcsx2 bug per se, is a gsdx, u can try using software mode in the videos, o/

Thanks, this worked for me
Reply
#5
^
^
^
^
setting to software mode on those FFX-2 videos cause a major slowdown and he is using a laptop may cause a risk of hi-cpu heat content
best to use the FMV skip patch.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#6
Not quite, the videos use low load on the gS thread. Switching between hardware to software for those vids (F9 while playing) will be minimal to heat concerns, won't help wth the speed either, the videos are just too slow to begin with.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
(09-14-2011, 03:41 AM)tallbender Wrote: ^
^
^
^
setting to software mode on those FFX-2 videos cause a major slowdown and he is using a laptop may cause a risk of hi-cpu heat content
best to use the FMV skip patch.

he can set more that one thread for the software mode, so he can get a "better" fps in software mode even when is a lap.

Edit: hate when multi quote dont work xD, plz add what shadowlady explain about the load to my quote Tongue
Reply
#8
FFX-2 FMV's hasn't been fixed yet in GSDX.
Using native resolution make them look better but it's still buggy with a black bar on the bottom.

Main Rig: i7-3770k @4.5ghz | 16GB DDR3 | Nvidia GTX 980 TI | Win 10 X64
Laptop: MSI GT62VR | i7-6700HQ | 16GB DDR4 | Nvidia GTX 1060 | Win 10 X64

Reply
#9
Only PAL version has a black bar at the bottom. NTSC-U (and maybe NTSC-J as well) version is fine.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply




Users browsing this thread: 1 Guest(s)