Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Enemy Tool bars gone?
#1
Hi Thanks for taking time to look at my issue, my apoligies if I'm not in the right place for this i just need help!

Firstly I'm running version 1.4.0 USA Version, all default settings, speed hacks are off I get a solid 60 FPS all the time with any game no slowdowns or performance issues
Also need to mention that FFX videos fix in the bug fix section is turned on, tried off no difference.

Basically it all started in the thunderplains one day i went through and a battle begun and the game hung there...luckily i had a save state before the battle..loading that up seemed to resolve that issue(knock on wood) 

So i just made it to the macalania woods and into the ice area(meeting seymour) what happens is a battle starts but all you see is the charectors hp/mp bars but no enemy tool tips/help bar/title nothing... 

upon using scan from the kamarhi the tooltips from the enemies stay there like normal, next battle same problem no enemy hp or anything..

what is causing this issue? is there a workaround? Thank you your time. I got a picture of the battle below sorry for bad quality.


Attached Files Thumbnail(s)
   

Sponsored links

#2
I just need to know if this is normal behavior or if its a legit problem or not and if theres a fix.
#3
I don't remmeber this...
Can you pop the game in your real PS2 and give a feedback ?
could be interesting ...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#4
It's likely one of your characters had sensor on their weapon previously, but you changed that weapon(or character) out. Those bars don't show by themselves, you either need to cast scan or have a sensor weapon.

Edit: Also some mobs are immune to scan/sensor, but I don't remember the first ones you encounter. I think it's later in the game than this.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#5
(03-30-2016, 08:43 PM)jesalvein Wrote: I don't remmeber this...
Can you pop the game in your real PS2 and give a feedback ?
could be interesting ...

I know right? isent that crazy? I remember there being tool bars or hud's in the beginning of the game to help the player out but im just not sure if the bars simply disapear...maybe they did that to make it more intuitive??

no real ps2 :Sadhis is the only game i had for my real one when it launched back ages ago haha

(03-30-2016, 08:43 PM)Blyss Sarania Wrote: It's likely one of your characters had sensor on their weapon previously, but you changed that weapon(or character) out. Those bars don't show by themselves, you either need to cast scan or have a sensor weapon.

Edit: Also some mobs are immune to scan/sensor, but I don't remember the first ones you encounter. I think it's later in the game than this.

ohhhh dude your shitting me??? thats probably the damn fix right there! well i feel like a derp...
#6
Read what I wrote, I'm sure I'm right now based on this new post.

Also prepare to get rekt for not having a real PS2 -.-

Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)