Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy X Intrusive Overlay?
#1
I'm currently running PCSX2 v1.5.0-dev-2240-g13526fc67 which is built into RomStation. When I booted up Final Fantasy X it was running fine, and the issue didn't happen until directly after the sphere grid tutorial, but essentially, during certain game menus there's a bunch of what looks like if you hit F5 in minecraft and it's taking up a lot of my screen. I don't know how to get rid of it, I've tried all of the F Function keys and it doesn't seem to be a toggle thing with a hotkey. I've gone through all the settings menus and I don't see a way to turn it off in there either. Please help! D:


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Quote:I'm currently running PCSX2 v1.5.0-dev-2240-g13526fc67 which is built into RomStation.
we don't support unofficail builds.
ask romstation for support, or use ours
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Was unaware it wasn't an official build. Most of the other stuff in rom station is literally just copy pasted emulation folders from what I've seen by surfing through the directories. I'll try the latest build separate I guess.
Reply
#4
(08-23-2018, 12:22 PM)jesalvein Wrote: we don't support unofficail builds.
ask romstation for support, or use ours

So I downloaded what I believe to be the latest version of the regular build (1.4.0). Played through again until I got to the sphere grid tutorial again, and the exact same issue is happening on the official build as the other one. See above screenshot.
Reply
#5
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
It looks like the "debug menu" cheat.
As far as I know it can only be activated if the cheats are enabled.
Reply
#7
(08-23-2018, 01:46 PM)dhillel Wrote: It looks like the "debug menu" cheat.
As far as I know it can only be activated if the cheats are enabled.

I'm honestly not sure what it was, but I closed the emulator and reopened it. There was a brief debug something or other that flashed on the screen while I was loading my save file and then I loaded in and the overlay stuff was gone. 

I hate when the "turn it off and back on again" thing works directly after you ask for help. -_- Thanks though. I'll update if it happens again.
Reply




Users browsing this thread: 1 Guest(s)