Final Fantasy X PAL issue
Hello, I am having a problem with the game with bosses and the middle row character standing backwards. This has been solved before in other threads changing the clamping settings and other options that are in the VU/EEs.

I have tried all clamping options and all round mode options in both menus & disabled VU stealing, etc... but it doesn't fix the bug. I don't know if I have to restart the game to see the bug being fixed but I haven't seen this bug happen since the very start of the game.

I guess I'm just asking if I should continue on my way throughout the game and not worry about it. It only became a problem at Yunalesca because when I tried to use Auron's overdrives he continuously runs off the map thus causing me to have to restart or load another save state.

Sponsored links

You probably have to restart the game and load from a real save for it to take effect. If you cant fix it it does not brake the game, I had this problem in one of the older versions and I had no problems.
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Ok, thanks! I just wanted to make sure I wouldn't have any further problems even if it wasn't fixed.
Try to play around with the clamping modes in the emulation settings.
Intel i5 3450
AsRock B75-Pro3-M
Sapphire R9 290 Tri-X OC
8GB DDR3-1333 RAM
Sandisk Ultra Plus 256GB
Seagate 7200.14 1TB x2
Enermax Triathlor 450W PSU
Use Extra/Preserve Sign or Full. It's the other options that cause the problem.
Computer Specs:
Windows 10 Pro x64
AMD FX-8350 Eight-Core Processor
Nvidia GeForce GTX 670
2x4GB G.Skill F3-12800CL9 1600MHz
Always running latest PCSX2 build

Users browsing this thread: 1 Guest(s)