Final Fantasy X black screen + save state
Hey guys,

I was experiencing some problem today with PCSX2. I tried it out today and it worked well with Final Fantasy X after a while. Got around 35-50 FPS. Then when I got to a specific place where Yuna makes her dance after fighting Sin on the boat, they have a little chat. Then it fades to black when Tidus thinks about it. After that the FPS increases to around 70, and it wont come back. It just leaves there with a black screen.

Also, I got the latest build (I guess) which was PCSX2, and was going to play Final Fantasy on that one, to try it out. I copied over the save states from the previous "sstates" folder to the newest compile. Started the game and loaded stat "0", and I was taken to the beginning of the game. No matter what I did, it would load me to the start of the game with the newest build.

Sorry for long post.


Sponsored links

Save states arent compatible within many versions that's why it started from the beginning it simply didnt see it as a compatible save state, if you wanna continue your progress use the normal memcard saves instead and well for now the latest svn revisions arent really supported. The problem with the sending hang can be fixed in either the latest public beta by making sure microVU isnt enabled then changing the clamp modes in "config > advanced" options to extra or the stable 0.9.6 with just changing the clamp modes, dont know if it works in the newest svn compiles.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)