Final Fantasy X crash
i have a big problem: i try to play ffx with pscsx2 (pcsx2pg-vtlb-658).
the game runs so fast that i have to limit it to 50fps and the grafic is very good but after like 5min when sin attacks zanakand and auron sais "look" the game crashes. ive read that many ppl have the same prob but havent found any solution yet. i downloaded a savegame at the first save spot and everything worked fine again. but now when sin attacks again (they left the island with the first temple and are at the ship right now) the game crashes again.
i tried all stanard plugins and many different configs but nothing could fix this problem. the console sais "cpuException: status.exl = 1 cause 24"

my system is Intel Core2Duo E8400 @ 3GHz, HD 4870 1GB GDDR5, 4 GB RAM
i hope any1 of you knows how to fix that problem.

Sponsored links

I got the same problem before, I think it's disc reading error. Try using Linuzappz Iso CDVD plugin, or choose Smooth read for caching mode in P.E.Op.E CDVD. Be sure to use game iso instead of DVD directly. If it still crash, use Pcsx2 Playground 1.0.0395 and use lesser speed hack, or Pcsx2 0.9.4 for more stable.

Sorry if this won't help, since I'm not clearly remember how I did solve this problem Tongue
first of all thanks for the quick answer.
i used pcsx2 0.9.4 and pcsx2pg 1.0.0395 before with the same problem Sad
i use and iso of my ffx and hope this is not the problem.
i tried the following Cdvdrom Plugins:
-Gigaherz's CDVD Plugin 0.7.0
-Linuzappz Iso CDVD 0.7.0
-CDVDnull Driver 0.6.0
-P.E.Op.S. CDVD (CDDA mod) 1.3.0
(also tried smooth reading)
I think when Auron says "Look", that sound can't be load so the emulator get crashed. Try changing sound plugin (I used P.E.Op.S SPU2) or recreate the iso from your DVD and try again. That's all I know, if you still have problem, hope someone else could help you Rolleyes
ok i tried PeoPs SPU2 - didnt help to fix the crash at the ship
i started new game to see if the "look" crash is gone but the emu still crashes Sad
console sais:
*PCSX2*: DMA error: 02000080
# DMAC<15> Handler does not exist.
(this message is different from the ship crash)
In your config->speed hack settings , have you checked all the boxes ? They are good if you are experiencing realy slow performance but will make the Emulation Process very unstable . try unchecking those boxes and see what happens.
i unchecked all boxes but the game still chrashes Sad
but thanks for your help i really appreciate that Smile
No probs mate , its just that recently ive just got into the whole PCSX2 emulation , and had alot of issues with getting it to run smoothly , so ive been playing around with the configs and whilst doing that ran into alot of issues with crashing . Try PMing Bositman , he helped me out big tyme getting me up and running (thanks again dude =D ) he should be able to guide you the right way .
best to leave things at default. but trying some of the different CPU options might help some
just make a new image

Users browsing this thread: 1 Guest(s)