Final Fantasy X keyboard and mouse not working
Hey guys! I've encountered a problem here. My ps3 controller is working fine but for personal reasons I have to use my keyboard and mouse to play now. But they aren't working. Please help!

Sponsored links

Mouse? Do you really want to play Final Fantasy X with the mouse?

What have you tried? Where are you stuck?
If I could only play with keyboard that'd be fine as well. Here are two screenshot of how I was trying to play. I also tried changing the keyboard API to raw input but didn't do anythingSad

Attached Files Thumbnail(s)
Well you set it to pad 2... Since FFX is a single player game the second pad might not be supported.

I guess you have your DualShock configuration in Pad1? And you don't want to touch it?
You're an absolute legend man! It works now, just changed it to pad 1, thanks a lot man!!
Glad that it worked. You can backup the configuration by saving the lilypad.ini which can be found in the \ini\ folder if you don't want to mess with your settings.
Thanks again man! I just did!

Users browsing this thread: 1 Guest(s)