Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII
#1
I need assistance with a rather irritating issue. I am running this game with no problems realistically. always 60 FPS, if i disable framelimits i hit around 250-300. The problem I am currently having never happened the last time i used the program (about 8-9 months ago). Everytime I save my game, using F1 of course, the game drops to about 49 FPS and stutters with that Matrix-like sound stutter effect. I have no idea why this is going on, however, I am about 2 minutes into playing FFXII and i don't want to encounter problems later on. I don't know where to start on this one, i've already tried enabling and disabling different speedhacks with no improvement. It's not a big deal. Is it just normal now that saving using the program causes a little slowdown? could it be that my save state location is just in a weird location on my computer?
Reply

Sponsored links

#2
(01-21-2014, 12:08 AM)Ditto7654 Wrote: I need assistance with a rather irritating issue. I am running this game with no problems realistically. always 60 FPS, if i disable framelimits i hit around 250-300. The problem I am currently having never happened the last time i used the program (about 8-9 months ago). Everytime I save my game, using F1 of course, the game drops to about 49 FPS and stutters with that Matrix-like sound stutter effect. I have no idea why this is going on, however, I am about 2 minutes into playing FFXII and i don't want to encounter problems later on. I don't know where to start on this one, i've already tried enabling and disabling different speedhacks with no improvement. It's not a big deal. Is it just normal now that saving using the program causes a little slowdown? could it be that my save state location is just in a weird location on my computer?

I think it's pretty normal, I get it too.

I highly recommend you rather save ingame and only use save states in between.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#3
I thought It might be normal, just wanted to make sure, thank you donovan. Much appreciated.
Reply
#4
(01-21-2014, 12:15 AM)Ditto7654 Wrote: I thought It might be normal, just wanted to make sure, thank you donovan. Much appreciated.

Have you changed the save state location at all?

Just checked mine, It always lags for a second but it's really quick.
Lenovo Y50-70 Gaming Laptop
Intel Core i7-4720HQ @ 2.6Ghz - 3.6Ghz Quad Core
Nvidia GTX 960M 4GB
8GB DDR3 Ram
15.6'' Full HD 1920 x 1080 IPS
Windows 10 64 Bit
---
Intel Core i5 4670 @ 3.4Ghz
Gigabyte H81M
Gigabyte Radeon R9 280X 3GB
8GB DDR 3 Ram
1TB WD Black
Windows 10 64 Bit
Phillips 23.6" 1920x1080 IPS
Reply
#5
A drop of 10 fps happens for me if I press F1 more than one time in a short interval.

These small slowdowns are actually how I check if the F1-pressing/Saving was recognized/done.
Reply
#6
Just save using the in-game save feature. There is rarely a need for save states unless you need to close the emulator and are unable to get to a save point in time.
The stutter is because PCSX2 is system-demanding and writing data to your drive takes some resources away to handle the saving.

For me, I haven't had this issue because I pause the emulation prior to saving.
Reply
#7
You really are supposed to pause before save stating, according to the guide. I never do and like willkuer I take the slow down to mean it worked.

If I have to quit on a save state, I save it in 3 different slots.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)