Final Fantasy XII : Crash ingame
i hv a problem playing FFXII when i want to enter the certain map on giza plain.. where Jinn is located. i try 2 diff route to get in there... but still got the same result
i try using different graphic plugin (zerogs & diff version of gdxs) & setting... no sound... diff speedhack & cpu setting... still no use...

laptop spec
vista hm premium.. dual core 2ghz.. 4gb ram.. ati radion hd3470...

this is what computer show when its crash

Problem signature:
Problem Event Name: APPCRASH
Application Name: pcsx2 0.9.6.exe
Application Version:
Application Timestamp: 49a77286
Fault Module Name: pcsx2 0.9.6.exe
Fault Module Version:
Fault Module Timestamp: 49a77286
Exception Code: 80000003
Exception Offset: 0000f228
OS Version: 6.0.6001.
Locale ID: 1033
Additional Information 1: a292
Additional Information 2: 97846ce78db5d8f7d86408c3bccd60d9
Additional Information 3: 6135
Additional Information 4: ad8ead019ec68591200569128d55beaf

please help.. ty

Sponsored links

Try using the latest beta:
[Image: newsig.jpg]
thanks for your quick reply..
but i still can't go to that map.. this time pcsx2 didnt crash... but GS windows closed...
when i try to execute again... GS windows didnt appear.... until i click on runcd/dvd...

please help...
Maybe your ISO is bad...enable console and post here the last lines it shows after the crash. Try making a new iso image from your disc
[Image: newsig.jpg]
here wat console show when game crashed

<EE> Tlb Miss, addr=0xdd8e3776 [load]
<EE> PC: 0x0026d77c Cycle: 0x721f6d89

ty in advance

Users browsing this thread: 1 Guest(s)