Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII (German): PCSX2 hangs up after Specific Cutscene
#1
Hi there.

It's about Final Fantasy XII (German).

My issue: The game normally runs very well, but after a specific cutscene - the one where the Rabanastre Palace gets attacked by the airship and Vaan, Balthier and Fran are crashing down with their hoverbike thing - the emulator just freezes.

My specs:
CPU: i7-7700
GPU: GTX 1060 6 GB
RAM: 8 GB
OS: Win 10 64-bit
PCSX2 version: 1.4.0

I got FMVs set to switch to Software Mode automatically to avoid the flickering on them, but otherwise run in DX11 Hardware Mode at 1600x900 and get a consistent 100 % speed at 50 FPS (you know, not 60 because PAL) without any performance drops.
Otherwise I have no cheats or speedhacks enabled; almost everything is set to standard (with the preset 2), except for the FMV thing, the resolution, 7.1 sound, volume and Anisotropic Filtering at 4x.

Any idea how to fix this?
Google wasn't too friendly in giving me results; I just found a lot of complaints about license board tutorial crashes (which I didn't encounter).

Thanks in advance for help.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Ehm... okay, this time it didn't crash? It loaded a bit long, but didn't crash. The game is still running now, with emulation paused. The log attached is from right after pausing the emulation just now...
... it didn't crash, but maybe it contains hints as to why it crashed last time?


Attached Files
.txt   emuLog.txt (Size: 12,78 KB / Downloads: 26)
Reply
#4
did you somehow enable the skip fmv hack ? or the automatic software renderer switch for fmvs ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(12-03-2017, 09:51 AM)jesalvein Wrote: did you somehow enable the skip fmv hack ? or the automatic software renderer switch for fmvs ?

Yes, like stated above, I enabled the Fixes option that makes it so it temporarily switches to Software Renderer for FMVs, because the FMVs in FFXII flicker on Hardware Renderer.
Reply




Users browsing this thread: 1 Guest(s)