Final Fantasy XII [NTSC]
Hi everyone! I downloaded PCSX2 0.9.8 (r4600) and wanted to play the NTSC version of Final Fantasy XII (from a physical DVD). However, when I start the game up, the following lines come up on the console (along with the game remaining in a black screen for as long as I waited - about 2-3 minutes):

(EE pc:80005558) TLB Miss, addr=0x0 [load]
(EE pc:80005558) TLB Miss, addr=0x0 [load]
(EE pc:80005584) TLB Miss, addr=0x0 [load]
(EE pc:00000004) TLB Miss, addr=0x70025f8b [store]
(EE pc:800002BC) TLB Miss, addr=0x7ff34e40 [load]
(EE pc:800002BC) TLB Miss, addr=0x60114f40 [load]
(EE pc:8000032C) TLB Miss, addr=0x7fc14f40 [load]
(EE pc:800002BC) TLB Miss, addr=0x7f014f40 [load]
(EE pc:800002BC) TLB Miss, addr=0x40014f40 [load]

I'm no newcomer to PCSX2 (I've been using it since 0.9.2) and I've tried all possible solutions:

- Turned off all speedhacks for first step
- Switched EE and IOP to Interpreter
- Set VU to SuperVU
- Set clamping to full + reserved
- Enabled EE Timing hack

I'm using CDVDGigaherz r4488.

My system:

Intel Corei5 480M @ 2.67 GhZ
ATI Radeon Hd6370M 512 MB
Windows 7 Ultimate 64-bit

I'm completely stumped as the game works fine on my other system (somewhat weaker, also Win7) on r4169 with the very same disc. How can this problem be solved? Thanks in advance.

Sponsored links

Maybe the issue lies with the optical drive in the laptop?
Perhaps it can't read the subcode info properly in realtime, or something.

Ya may wanna rip it with your slower computer, the one you said is known to work, and and transfer it to the laptop using your home network. Wink
My PCSX2 Rig:Windows XP x32 & Windows 7 x64.
i5 2500k @ 4.0 GHz.
nVIDIA GTX 460 1 GB.
>Dun Click Here<
Changed the plugin, now it works, so I guess it's an issue with CDVDGigaherz.
That's good to hear, and a great time saver.
My PCSX2 Rig:Windows XP x32 & Windows 7 x64.
i5 2500k @ 4.0 GHz.
nVIDIA GTX 460 1 GB.
>Dun Click Here<
Ok, I ripped FFXII from my disc and am currently running it as an ISO. However, when I start the game up, it spikes up to 66-70 fps, speeding up the game. What can I do to slow it down a few notches to 59-60 fps? Any help is appreciated.

I currently am running Windows 7 64 OS with:

Intel R Core i5 CPU (6GB RAM)
M460 @2.53 GHz

Press the Tab or F4 keys in your keyboard, they should keep the speed steady at 50fps (PAL) or 60fps (NTSC).
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Ok, thanks very much for your help. I appreciate it.

Users browsing this thread: 1 Guest(s)