Final Fantasy XII - Unexpected weird crash / Zertinan Caverns
A good day to you gentlemen and ladies.
I've got a problem with Final Fantasy XII. While emulation is running otherwise very smooth, there is but one fatal crash that always happens to me.
When I exit from the Zertinan Caverns (back to Dalmasca Westernsand) the screen suddenly goes black and the sound abruptly stops. I can switch between the various graphics settings all I want: It doesn't change anything. Sometimes the screen lights up for maybe half a second, showing that screen transition indeed has occured (meaning, I was correctly transferred to the new region), but then it goes black again.
The console doesn't show anything, I can savely load another save state and everything runs again perfectly. But the game / the emulator / whatever won't let me go from this specific point to the next.
Who amongst you forum users may help me? Who has encountered the same problem? Are there standard fixes for these problems?

I have two Intel Core i3 CPUs with 3 Ghz each, 6GB RAM, an ATI Radeon HD 5750 and run Windows 7 Home.
I have the latest 0.9.8 version of PCSX2 with the bundled GSdx 0.1.16

I haven't had any other problems so far, usually playing with over 100 fps. As mentioned earlier I have tried avoiding the glitch with various settings changed, so far nothing helped. I have attached screenshots of the problem, though they don't show much.

Attached Files Thumbnail(s)

Sponsored links

Try loading from an actual memory card, not a saved state for a start. Then try setting clamps to full and extra for both the EE and VU
[Image: newsig.jpg]
Thanks for the quick reply. I have multiple save states and also tried loading from the memory card, though it didn't help. Right now I tested your tip with the EE and VU - nothing changed.
could be a bad rip.
tried with gigahertz DVD plugin and your original FFXII copy ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
(02-07-2012, 09:33 PM)jesalvein Wrote: could be a bad rip.
tried with gigahertz DVD plugin and your original FFXII copy ?

That's probably the case. I had a similar issue with FFX where it always was freezing at a certain point. I ripped it with DVD Decrypter and it was fixed.
Gigabyte GA-Z77M-D3H-MVP micro ATX Intel motherboard
Intel Core i5 3570K processor @3.4 GHz
Patriot G2 Series 8 GB DDR3 1600 (PC3 12800)
Sapphire Radeon HD7870XT 2GB GDDR5 RAM
Patriot Pyro SATA III 120 GB SSD
Corsair GS 600W PSU

Users browsing this thread: 1 Guest(s)