Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII - Walls missing
#1
Hello !

I'm trying to run final fantasy XII on my computer, and I have some issues with the graphics plugin.

I tried a lot of versions of the Gsdx plugins, but some walls were disappearing in the game with the latest versions. Finally, i've made it work perfectly with Gsdx 980, but the F9 hotkey (the switch between software and hardware mode, to avoid problems during the FMVs) doesn't seem to work with this specific version of Gsdx.

Here are the plugins i'm using:

GSdx 890 0.1.14 SSSE3 (switching to SSE2 doesn't make any difference)
Lilypad svn 0.11.0
SPU-X r4600m

Thank you in advance ! Smile
Reply

Sponsored links

#2
Yes it wasn't implemented in that old version..
[Image: newsig.jpg]
Reply
#3
Ok, so what solution do I have ?

Is it normal to have walls vanishing with the latest version ? I tried GSdx 4600 and GSdx 4972, and the problem is the same.
I always have good performances, though, pretty high fps, fully playable, just some walls missing when i'm in hardware mode, making some environnements pretty strange (I can sometimes see the sky trough the floor Tongue)
Reply
#4
Only solution is using a newer GSdx...I haven't encountered that vanishing wall issue you get so I can't help there.
[Image: newsig.jpg]
Reply
#5
have you try to set clamp mode to normal(default)
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#6
Yes, clamp mode is on normal.

I'm gonna try other versions of GSdx, hopefully I'll find one working well Wink
Reply
#7
Does someone have any idea in which version of GSdx this F9 function has been implemented ?

I tried GSdx 1363, works well, but no F9 hotkey, and Gsdx 2213 which has the F9 enable, but does the same wall glitch. ^^

I'm starting to think it's related :/
Reply
#8
Why don't you try the latest version : PCSX2 SVN

The F9 works perfectly. Tongue2
Reply
#9
Recoder -> I tried it, the F9 work perfectly, but I still have my walls issue Tongue

It seems like all the latest versions of GSdx are showing the same problem...

Here's what i get:

GSdx 4979, custom scaling (1024*1024)

Hardware mode

[Image: capturemkt.png]

Software mode

[Image: capture2al.png]

Reply
#10
have you tried to disable all speed hacks and game fixes? I found that particular spot and it works fine on my end.

[Image: k04i8y.jpg]
Intel Core I7 [email protected](TB, HT), 6GB [email protected], Geforce 970 G1
Reply




Users browsing this thread: 1 Guest(s)