Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Final Fantasy XII's fmvs flickering
#1
As described in the following thread
http://forums.pcsx2.net/Thread-Final-Fan...nk-Flicker

FMVs are flickering with black screen every few seconds. On the thread mentioned, people were talking about a general problem with pcsx2, but since I'm using the latest version I had to ask if this issue is somehow solved now.

Windows 7 32bit, radeon 6570 HD, 2gb ram, 3ghz.
Reply

Sponsored links

#2
Do you have frameskip or VU Cycle Steal option on. If so disable it.
Try Software Mode (F9). Wink
Reply
#3
(08-21-2012, 12:39 PM)recoder Wrote: Do you have frameskip or VU Cycle Steal option on. If so disable it.
Try Software Mode (F9). Wink

"VU Cycle Steal"..? can't find this option.
Where is it located?
Reply
#4
(08-21-2012, 02:33 PM)234sd Wrote: "VU Cycle Steal"..? can't find this option.
Where is it located?
Config > Emulation Settings > Speedhacks

VU Cycle Style is the slider on the right.
Reply




Users browsing this thread: 1 Guest(s)